Jump to content

[GENERAL] Can't install the game.


sonicsayan

Recommended Posts

I had to uninstall the game since it didn't let me log in, so I uninstalled it and deleted every record from the registry editor and when I try reinstalling again using the installer, the executable and the game files are nowhere to be found, If I click "Launch the game" when I click Finalize on the installer, it just opens op a folder named SYSWOW64 from the Windows folder on my hard drive. I've tried running the installer as admin, and on compatibility mode, but it was no help.

 

Is there any solution to this?

Edited by Mod_GuruLot
title updated to reflect the sub's format, tags added, item prefix included
Link to post
Share on other sites
Mod_GuruLot
23 minutes ago, sonicsayan said:

I had to uninstall the game since it didn't let me log in, so I uninstalled it and deleted every record from the registry editor and when I try reinstalling again using the installer, the executable and the game files are nowhere to be found, If I click "Launch the game" when I click Finalize on the installer, it just opens op a folder named SYSWOW64 from the Windows folder on my hard drive. I've tried running the installer as admin, and on compatibility mode, but it was no help.

 

Is there any solution to this?

 

Hello @sonicsayan

 

Welcome to the forum! Thank you for letting us know about the issue you run into. 

 

I would first recommend trying out the Refresher Method following these steps:

- without uninstalling the game, download the latest installer from the official download page

- run the installer.

- find the folder in which you installed the game, named Pokémon Trading Card Game Online, and run the Refresher executable manually.

- run the game client and log in.

 

Please update this topic if you continue having problems. 

Link to post
Share on other sites
18 minutes ago, Mod_GuruLot said:

I would first recommend trying out the Refresher Method following these steps:

- without uninstalling the game, download the latest installer from the official download page

- run the installer.

- find the folder in which you installed the game, named Pokémon Trading Card Game Online, and run the Refresher executable manually.

- run the game client and log in.

 

Please update this topic if you continue having problems. 

 

Ok so, I did uninstall the game, the reason being, I was having some error popping up about some USER_PROFILE, so it didn't let me do anything, I did try running the Refresher then, but it also did nothing, it had a big "Repair" button, but it did nothing, the "Play" button was greyed out as well. So after uninstalling, every time I run the installer it just does nothing, even tho it says it installed correctly, doesn't matter where I choose to install the game, no files are created at all, this is my issue. 

Link to post
Share on other sites
Mod_RedDragon
2 hours ago, sonicsayan said:

 

Ok so, I did uninstall the game, the reason being, I was having some error popping up about some USER_PROFILE, so it didn't let me do anything, I did try running the Refresher then, but it also did nothing, it had a big "Repair" button, but it did nothing, the "Play" button was greyed out as well. So after uninstalling, every time I run the installer it just does nothing, even tho it says it installed correctly, doesn't matter where I choose to install the game, no files are created at all, this is my issue. 

Hello @sonicsayan,

 

Let us know if you still run into the USER_PROFILE error after following the steps here.

Link to post
Share on other sites
4 hours ago, Mod_RedDragon said:

Hello @sonicsayan,

 

Let us know if you still run into the USER_PROFILE error after following the steps here.


Thank you, I was able to install the game after creating a new administrator profile on my PC, then I just created an access on my main profile and it works fine.

Link to post
Share on other sites
Mod_GuruLot
3 hours ago, sonicsayan said:


Thank you, I was able to install the game after creating a new administrator profile on my PC, then I just created an access on my main profile and it works fine.

 

Hello @sonicsayan

 

We are glad to hear it works fine now. Thank you for the update. 

Link to post
Share on other sites
×
×
  • Create New...