Jump to content

[GENERAL] Connection Issues


Deathidra
 Share

Recommended Posts

Trying to log in is giving multiple problems.

Sometimes I get a preload error, in which case I run the application through the Refresher found in it's folder. 

Sometimes I get to login for three seconds before I am immediately logged out. Attempts to login afterward give this result.

I have tried uninstalling and reinstalling already.

 

In addition, trying to download the installer from Pokemon.com isn't possible. The webzone takes too long to respond and the page crashes, or the download starts, and then stops three seconds after starting.

Edited by Mod_GuruLot
title updated to reflect the sub's format, tag and item prefix included
Link to comment
Share on other sites

Deathidra welcome to the forums, we are not allowed to post link outside of forums. I think it can be network issue it happened to me many times.

Link to comment
Share on other sites

It has also happening to me.  I get the pre-load error, and have tried many of the same things.  Guess I will wait it out for them to fix.

 

Link to comment
Share on other sites

On 8/30/2020 at 1:48 PM, Deathidra said:

Trying to log in is giving multiple problems.

Sometimes I get a preload error, in which case I run the application through the Refresher found in it's folder. 

Sometimes I get to login for three seconds before I am immediately logged out. Attempts to login afterward give this result.

I have tried uninstalling and reinstalling already.

 

In addition, trying to download the installer from Pokemon.com isn't possible. The webzone takes too long to respond and the page crashes, or the download starts, and then stops three seconds after starting.

 

On 8/30/2020 at 4:31 PM, mechanicalman79 said:

It has also happening to me.  I get the pre-load error, and have tried many of the same things.  Guess I will wait it out for them to fix.

 

 

Hello @Deathidra and @mechanicalman79

 

Could you please update this thread providing the OS of your devices if you continue having issues with the game installer? 

 

Thank you!

Link to comment
Share on other sites

Hello @Mod_GuruLot

 

I am having the same problem when I attempt to login on my PC, getting the "Connection Lost. The network connection with the server has been lost."  I have attempted uninstalling and reinstalling multiple times.  I am running on Windows 10 and here's a small blurb from my sysinfo for your knowledge:


OS Name    Microsoft Windows 10 Pro    
Version    10.0.18362 Build 18362    
Other OS Description     Not Available    
OS Manufacturer    Microsoft Corporation    
System Name    SCHUENSTUHL-PC    
System Manufacturer    System manufacturer    
System Model    System Product Name    
System Type    x64-based PC    
System SKU    SKU    
Processor    AMD Ryzen 7 2700 Eight-Core Processor, 3200 Mhz, 8 Core(s), 16 Logical Processor(s)    
BIOS Version/Date    American Megatrends Inc. 5406, 11/13/2019    

 

I don't know if any of that is necessary, but I figured it wouldn't hurt to give you more insight.  On the other hand, my 2011 Macbook Pro has been able to run PTCGO and allow me to login without any problems.  Besides the OS's and obvious hardware differences, the PC is on a hardwired Ethernet connection, while the Macbook Pro uses Wi-Fi. 

 

Any insight or information you have regarding possible solutions would be greatly appreciated, and if there is any additional questions you have for me please let me know!

 

Thanks!

Link to comment
Share on other sites

17 hours ago, schuenstuhl said:

Hello @Mod_GuruLot

 

I am having the same problem when I attempt to login on my PC, getting the "Connection Lost. The network connection with the server has been lost."  I have attempted uninstalling and reinstalling multiple times.  I am running on Windows 10 and here's a small blurb from my sysinfo for your knowledge:


OS Name    Microsoft Windows 10 Pro    
Version    10.0.18362 Build 18362    
Other OS Description     Not Available    
OS Manufacturer    Microsoft Corporation    
System Name    SCHUENSTUHL-PC    
System Manufacturer    System manufacturer    
System Model    System Product Name    
System Type    x64-based PC    
System SKU    SKU    
Processor    AMD Ryzen 7 2700 Eight-Core Processor, 3200 Mhz, 8 Core(s), 16 Logical Processor(s)    
BIOS Version/Date    American Megatrends Inc. 5406, 11/13/2019    

 

I don't know if any of that is necessary, but I figured it wouldn't hurt to give you more insight.  On the other hand, my 2011 Macbook Pro has been able to run PTCGO and allow me to login without any problems.  Besides the OS's and obvious hardware differences, the PC is on a hardwired Ethernet connection, while the Macbook Pro uses Wi-Fi. 

 

Any insight or information you have regarding possible solutions would be greatly appreciated, and if there is any additional questions you have for me please let me know!

 

Thanks!

 

Hello @schuenstuhl

 

Welcome to the forum! 

 

Thank you for responding with the useful information on your device OS.

 

We are sorry to hear that you are experiencing an issue with the Windows client.

 

We recommend trying a full uninstall and reinstall using the guidelines below:
* Go to the Programs and Features section of your computer's Control Panel. Select the game and uninstall it.
* Go to the directory where the game was installed. The default directory is C:\Users[your user name]\AppData.
* The game stores files in the LocalLow and Roaming folders. Go into the LocalLow folder and delete the "The Pokémon Company International" folder and "Unity" folder.
* Go into the Roaming folder and delete the "Pokémon Trading Card Game Online" folder. Also delete any other Pokémon related folders you may find, and empty your Recycle Bin before restarting your computer.

Please ensure that you also delete all previously downloaded versions of the game.

 

Also, try using a different web browser (we recommend Firefox or Google Chrome) to download the updated installer from the official site

Finally, if you continue to experience issues, please submit a ticket to our support team providing us with a DirectX Diagnostic file.

 

You can do so by following the instructions below:
1. Click the Start button, type in "dxdiag".
2. Wait until "dxdiag.exe" appears and open it.
3. Click on "Save All Information".

 

Hope this helps!

Link to comment
Share on other sites

On 9/3/2020 at 11:29 AM, schuenstuhl said:

Hello @Mod_GuruLot

 

I am having the same problem when I attempt to login on my PC, getting the "Connection Lost. The network connection with the server has been lost."  I have attempted uninstalling and reinstalling multiple times.  I am running on Windows 10 and here's a small blurb from my sysinfo for your knowledge:


OS Name    Microsoft Windows 10 Pro    
Version    10.0.18362 Build 18362    
Other OS Description     Not Available    
OS Manufacturer    Microsoft Corporation    
System Name    SCHUENSTUHL-PC    
System Manufacturer    System manufacturer    
System Model    System Product Name    
System Type    x64-based PC    
System SKU    SKU    
Processor    AMD Ryzen 7 2700 Eight-Core Processor, 3200 Mhz, 8 Core(s), 16 Logical Processor(s)    
BIOS Version/Date    American Megatrends Inc. 5406, 11/13/2019    

 

I don't know if any of that is necessary, but I figured it wouldn't hurt to give you more insight.  On the other hand, my 2011 Macbook Pro has been able to run PTCGO and allow me to login without any problems.  Besides the OS's and obvious hardware differences, the PC is on a hardwired Ethernet connection, while the Macbook Pro uses Wi-Fi. 

 

Any insight or information you have regarding possible solutions would be greatly appreciated, and if there is any additional questions you have for me please let me know!

 

Thanks!

Hello @schuenstuhl,

 

I am just checking in with you to see if you are still having trouble connecting. 

Link to comment
Share on other sites

 Share

×
×
  • Create New...