Jump to content

[GENERAL] Are servers down or is it just me?


Max_POT
 Share

Recommended Posts

I am unable to load up my profile neither on iPad nor on Windows 10 . The loading bar is very slow and the a window « The network connection was lost »

Edited by Mod_GuruLot
title updated to reflect the sub's format, tags and item prefix included
Link to comment
Share on other sites

21 minutes ago, iyado166 said:

I am unable to load up my profile neither on iPad nor on Windows 10 . The loading bar is very slow and the a window « The network connection was lost »

 

Hello @iyado166

 

Thank you for your post! 

 

You can find more information on how to sort this out herein.

 

Please update this thread if you continue having issues. 

 

 

Link to comment
Share on other sites

 

I have now the version: 2.71.0.4810 downloaded and installed, but still cannot log into the game.

(Win10, German PTCGO)

:( 

any fix for that?

Edited by PalladiumBcTCG
Link to comment
Share on other sites

Same problem >18%

 

according to attempted re-download > 40 days to wait for download 

 

suspicion lies not with the users but with the servers. 

Link to comment
Share on other sites

Same issue here, unable to get past the loading screen. It's not my connection, I double checked that.

 

I've read this is a bug introduced in the latest update to verson 2.71.0.4800, which is running on my tablet. I was unable to find version 2.71.0.4810 as apk, which should have fixed this issue. If you have a mirror for this newest version, please share it with the community.

Link to comment
Share on other sites

I have the same Problem, i tried to uninstall pokemon tcgo an reinstall it, but i cant download the Pokemoninstaller.msi from the Official Website ?
My Laptop is brand new, got him 2 Months ago.

Link to comment
Share on other sites

Most probably it is an issue with the server, we just have to wait until they fix it. Too bad this happens when a new set is released 😪

Link to comment
Share on other sites

I had to patch refresh and entered the game around 10 minutes ago. I'm in now.

 

Maybe they were implementing the Refresher in that moment.

 

If yet happening, right now is not the servers down.

  • Like 1
  • Upvote 1
  • Downvote 2
Link to comment
Share on other sites

@Chasista

On which platform are you playing? Also, which version of the client do you have? I am not entirely sure what you mean by "patch refresh", unfortunately :/

 

I am still unable to login. Given the fact that the version 2.71.0.4800 has worked for 2 days on my tablet and suddenly became unusable is therefore likely to be a server issue.

Edited by M1_Abrams
Link to comment
Share on other sites

8 minutes ago, Chasista said:

I had to patch refresh and entered the game around 10 minutes ago. I'm in now.

 

Maybe they were implementing the Refresher in that moment.

 

If yet happening, right now is not the servers down.

Im still stuck at 10% in the lodinscreen.....

Link to comment
Share on other sites

also done, still stuck, it will probably be on the server, too bad for the release because we were really looking forward to it >>>

Link to comment
Share on other sites

3 minutes ago, Chasista said:

Client version 2.71.0.4810

 

Windows 10 in laptop.

 

I also use this version and do not come into play on my win10 pc

Link to comment
Share on other sites

3 minutes ago, PalladiumBcTCG said:

 

I also use this version and do not come into play on my win10 pc

For some reason, I cannot download this on Windows. Checked my download speed (110 Mbit/s), but the download takes forever (several hours for 300 MB), which is just awful. Seems there are multiple issues with their servers at the moment.

Link to comment
Share on other sites

41 minutes ago, PalladiumBcTCG said:

Okay it's working now for me.

im in!

 

41 minutes ago, Trainer-D14 said:

looks like their starting up again

 

 

26 minutes ago, Spurzi said:

Yeah its working guys! Thanks to the Pokemon Team for fixing this so fast.

 

Hello trainers, 

 

Thank you for the updates!  👍

 

We are glad to hear the issue has been fixed. 

Link to comment
Share on other sites

Same problem there. I tried to install latest version 2.71.0.4810, but when i try to log-in, i receive error "server unavailable". But when i try log-in on the another PC, the game is work.

Link to comment
Share on other sites

13 minutes ago, Timur19041990 said:

Same problem there. I tried to install latest version 2.71.0.4810, but when i try to log-in, i receive error "server unavailable". But when i try log-in on the another PC, the game is work.

 

Hello @Timur19041990

 

Thank you for joining the forum today! :) 

 

Please check out this link for minimum requirements on PC just to be sure the first device meets them. 

 

Hope that helps!

Link to comment
Share on other sites

 Share

×
×
  • Create New...