Jump to content
ghostbatman07

[GENERAL] Cant load up the game

Recommended Posts

ghostbatman07
Posted (edited)

Hi, when i load up the game on windows , it loads half way then crashes saying that it has stopped working. I tried to uninstall using the methods suggested however go the USER-PROFILE error. I followed the advise on the USER-PROFILE error however none of it works and the game still wont start. Please help!!

Edited by Mod_GuruLot
title updated to reflect the sub's format, tags added

Share this post


Link to post
Share on other sites
Mod_GuruLot
3 hours ago, ghostbatman07 said:

Hi, when i load up the game on windows , it loads half way then crashes saying that it has stopped working. I tried to uninstall using the methods suggested however go the USER-PROFILE error. I followed the advise on the USER-PROFILE error however none of it works and the game still wont start. Please help!!

 

Hello @ghostbatman07

 

Thank you for letting us know. 

 

I'm sorry that you are facing a 'USER_PROFILE error' while starting or uninstalling the game.

 

Have you attempted these steps?

 

- Open Programs & Features / Uninstall or Change a program (Windows 10) and locate Pokémon Trading Card Game Online

- Choose CHANGE

- Choose Remove

- Reinstall using the same "Pokemoninstaller.msi" you just downloaded from this page.

 

If not, I would suggest giving that a try and seeing if that resolves the issue.

 

Should you continue experiencing this problem, please submit a ticket to our support team. Thank you!

Share this post


Link to post
Share on other sites
Mod_RedDragon
On 4/24/2020 at 12:17 AM, ghostbatman07 said:

Hi, when i load up the game on windows , it loads half way then crashes saying that it has stopped working. I tried to uninstall using the methods suggested however go the USER-PROFILE error. I followed the advise on the USER-PROFILE error however none of it works and the game still wont start. Please help!!

Hello @ghostbatman07!

 

Were you able to get through the USER_PROFILE error?

Share this post


Link to post
Share on other sites
ghostbatman07

No ,I have tried theses steps but still cant get it to work

Share this post


Link to post
Share on other sites
Mod_GuruLot
5 hours ago, ghostbatman07 said:

No ,I have tried theses steps but still cant get it to work

 

Hello @ghostbatman07

 

Thank you for your response. 

 

Please check out this link for the minimum requirements on PC.

 

Also watch out for broadband internet connection is what is needed to meet the minimum requirements. 

 

If you're okay here and the problem persists, please submit a ticket to the support team so that they can take a further look into this for you. 

Share this post


Link to post
Share on other sites

×
×
  • Create New...