Jump to content
Catastrophia

[CARD] Triple Acceleration Energy (UNB 190) not attachable with Porygon Z

Recommended Posts

Catastrophia

I have found that since the most recent update you can no longer attach Triple Acceleration Energy with Porygon Z's Ability. 

Share this post


Link to post
Share on other sites
Mod_GuruLot
4 hours ago, Catastrophia said:

I have found that since the most recent update you can no longer attach Triple Acceleration Energy with Porygon Z's Ability. 

 

Hello @Catastrophia

 

Welcome to the forum and thank you for bringing this up to our attention! :) 

 

Could you please update this topic with a game log when you run into this possible bug again so that our development team can take a further look into this? 

 

Share this post


Link to post
Share on other sites
Alphaia_CORP

I tested it and the attaching works.

Share this post


Link to post
Share on other sites
jonny117

I find this happens in most (if not all) games where I start the turn with no evolution pokemon. So generally my second turn when I am able to evolve my pokemon 

Share this post


Link to post
Share on other sites
Alphaia_CORP

You can't attach triple acceleration energy to non-evolution Pokemon. That may be your problem.

edit: bold corrections

Edited by Alphaia_CORP

Share this post


Link to post
Share on other sites
SandaledOtter
10 hours ago, Alphaia_CORP said:

You can't attach triple acceleration energy to evolution Pokemon. That may be your problem.

Re-read that card. :)

Share this post


Link to post
Share on other sites
ShishinaLAONE

Same bug, it's frustrating --_--

gg Blissey...

Share this post


Link to post
Share on other sites

×
×
  • Create New...