Jump to content
Legoawsom080374

[CARD] Sword and Shield Card Packs Won't Open

Recommended Posts

Legoawsom080374

     Hello, I recently got access to open my Sword and Shield packs on the TCGO. When I opened the bundle pack for the Build and Battle box however, it told me I had a notification that would show me what cards I got. However, when I checked the notification, there was the framework for a card with a banned card symbol on the top right corner. I thought that it was a glitch and that maybe I still got my new cards, so I opened the Sword and Shield booster pack. It gave me the "Open your new pack!" animation, but when I clicked on it, the pack was revealed to have been empty, and the game soft locked. I restarted my computer (a MacBook Air) and logged back in to see if my new cards were there, but they were not. Will I get my card packs back or are they gone forever? I don't know if anyone else has experienced this issue, but I appreciate you assistance in advance.

Share this post


Link to post
Share on other sites
Legoawsom080374

    It just started working, thanks anyways!

Share this post


Link to post
Share on other sites
Mod_GuruLot
16 hours ago, Legoawsom080374 said:

    It just started working, thanks anyways!

 

Hello @Legoawsom080374

 

Thank you for the update! 

 

We're glad to hear it works fine now. :) 

 

I'm closing this thread as resolved. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...