Jump to content

[PC] property.USER_PROFILE not found


KF332288
 Share

Recommended Posts

Hi I am running my game under win10 in Traditional Chinese but game in English. I start the game today but fail to direct to login page, it keeps direct me to the window about patch update. When it is updated, I click play but it all run again.

 

I tried to install/uninstall the game again but is shows error message"property.USER_PROFILE not found"

 

Please check how it could be fixed

Edited by Mod_GuruLot
title updated to reflect the sub's format.
Link to comment
Share on other sites

2 hours ago, KF332288 said:

Hi I am running my game under win10 in Traditional Chinese but game in English. I start the game today but fail to direct to login page, it keeps direct me to the window about patch update. When it is updated, I click play but it all run again.

 

I tried to install/uninstall the game again but is shows error message"property.USER_PROFILE not found"

 

Please check how it could be fixed

 

Hello @KF332288

 

I am sorry to hear that you are experiencing a 'USER_PROFILE error' while accessing the game.

 

Could you please attempt the suggested fix located here

 

I hope this helps, but if not, please update your topic to let us know you need further assistance.

 

Thank you!

Link to comment
Share on other sites

On 2/5/2020 at 6:29 AM, KF332288 said:

Hi I am running my game under win10 in Traditional Chinese but game in English. I start the game today but fail to direct to login page, it keeps direct me to the window about patch update. When it is updated, I click play but it all run again.

 

I tried to install/uninstall the game again but is shows error message"property.USER_PROFILE not found"

 

Please check how it could be fixed

Hello @KF332288!

 

I am checking in with you to see if you have resolved the issue you were experiencing.  

Link to comment
Share on other sites

 Share

×
×
  • Create New...