Jump to content
Asuraxo

[GENERAL] Pokemon.exe has stopped working

Recommended Posts

Asuraxo

So I installed PTCGO for first time yesterday , it worked and I played for sometime. Today when i opened it , a popup came "Pokemon.exe has stopped working" and the game closes. I tried reinstalling it(after removing it completely) but still same message. Also I played tutorial yesterday without logging in as a guest, today whenever i try to play as a guest or login to my PTC account, the message pops up.

Edited by Mod_GuruLot
title updated to reflect this sub's format.

Share this post


Link to post
Share on other sites
Mod_GuruLot
On 11/28/2019 at 7:15 AM, Asuraxo said:

So I installed PTCGO for first time yesterday , it worked and I played for sometime. Today when i opened it , a popup came "Pokemon.exe has stopped working" and the game closes. I tried reinstalling it(after removing it completely) but still same message. Also I played tutorial yesterday without logging in as a guest, today whenever i try to play as a guest or login to my PTC account, the message pops up.

 

Hello @Asuraxo

 

I'm sorry to hear you run into this issue.

 

I would suggest checking if your computer and internet meet the minimum requirements to make sure it is.

 

If everything looks good there you may also want to try a full uninstall and reinstall of the game. The steps how to do that can be found here

 

You may also want to contact our support team to submit crash reports and if you are still running into issues with the game.

 

To do so simply click this link and select the "Ask a Question" option after signing in.

 

I've also updated the title of your topic with the correct category.

 

Hope that helps!

Share this post


Link to post
Share on other sites
Mod_RedDragon
On 11/27/2019 at 11:15 PM, Asuraxo said:

So I installed PTCGO for first time yesterday , it worked and I played for sometime. Today when i opened it , a popup came "Pokemon.exe has stopped working" and the game closes. I tried reinstalling it(after removing it completely) but still same message. Also I played tutorial yesterday without logging in as a guest, today whenever i try to play as a guest or login to my PTC account, the message pops up.

Hello @Asuraxo,

 

I am just checking in with you to see if you were you able to get the game up and running.

Share this post


Link to post
Share on other sites
Asuraxo

Hey I forgot I had posted this here i didnt get a response so didnt come back to check, I got it to run somehow, not clear how I did it , the methods on the internet weren't working. I installed the app on my phone and it was working there, after that I tried reinstalling it one last time. But I chose a different drive to install after removing all the leftover files and it worked. 

Share this post


Link to post
Share on other sites
Mod_GuruLot
1 hour ago, Asuraxo said:

Hey I forgot I had posted this here i didnt get a response so didnt come back to check, I got it to run somehow, not clear how I did it , the methods on the internet weren't working. I installed the app on my phone and it was working there, after that I tried reinstalling it one last time. But I chose a different drive to install after removing all the leftover files and it worked. 

 

Hello @Asuraxo

 

Thank you for the update. We're glad to hear that you managed to sort this out. 

Share this post


Link to post
Share on other sites

×
×
  • Create New...