Jump to content
Sign in to follow this  
Figlake8

[GENERAL] could not connect to server

Recommended Posts

Figlake8

every time I've tried logging in for the past few weeks it instantly says "could not connect to server" ive tried re- installing and updating everything but I cant get it to work, yet it was working fine for months before hand, does anyone know what's wrong?

 

Edited by Mod_GuruLot
title updated to reflect this sub's format.

Share this post


Link to post
Share on other sites
Mod_GuruLot
6 hours ago, Figlake8 said:

every time I've tried logging in for the past few weeks it instantly says "could not connect to server" ive tried re- installing and updating everything but I cant get it to work, yet it was working fine for months before hand, does anyone know what's wrong?

 

 

Hello @Figlake8

 

I'm sorry to hear you run into this issue.

 

Check out this link for minimum requirements.

 

The game login times-out too quickly on slow connections, you may need at times a broadband internet connection that is needed to meet the minimum requirements.

 

Please keep in mind that the game was originally designed for a robust (WIFI or wired) data connection. 

 

I've updated the title of your topic to be more descriptive. 

 

Hope that helps! If not, and you continue having issues please consider submitting a ticket to support tapping this link. 

Share this post


Link to post
Share on other sites
Schlurp1992

Hi, I got similar problems for a few days. The launcher tries to connect me around 2-3 minutes and then it says it cant connect to the servers.

New install did not make it better, connection is very fast in general.

But only at the time the launcher tries to connect, my connection gets slower.. anyone got a solution or those problems aswell? =/

Share this post


Link to post
Share on other sites
Mod_Jynthu

Hello Schlurp1992,

 

I am sorry to hear that you are also experiencing difficulty connecting to the game. Here are a few things you can try: 

  • Unplug your modem (and router if you use one) for 1 minute. Plug in modem, then router and reboot your computer.
  • If you are using a Wi-Fi connection, try plugging in to your modem with a cable instead.
  • In your modem or router settings, open the following 3 ports that the game client needs to make a connection: 8181, 6967, and 39389.  Please review the documentation that came with your router, or visit the router manufacturer’s support page, for instructions on setting up Port Forwarding for your specific device.
  • The game requires a robust connection. Close any background applications before launching the TCGO (VoIP, Skype, and Bittorrent related programs are especially known to cause issues).
  • Some firewall, malware, or antivirus software (or even Windows Defender) could be incorrectly identifying the game as a threat and blocking it; you may need to add TCGO to a "safe programs" list. You may also need to add domains to the software whitelist. I cannot link those here, but you can find information on our support page here.

 

If the issue persists, please consider submitting a support ticket by visiting the support portal, signing in, selecting the Pokémon Trainer Club account category and then clicking "Contact Us". 

 

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...