Jump to content
DrLoverLover

[GENERAL] Login- Cannot Reach Login Service

Recommended Posts

DrLoverLover

I've uninstalled and reinstalled the game.  I've cleaned out AppData, reset my DNS, added to allowed programs list and opened up the required ports on the router.

What now?

Share this post


Link to post
Share on other sites
Mod_RedDragon

@DrLoverLover,

 

If the steps below do not get you up and running, please reach out to the support team for further assistance. You can open a ticket by clicking the link in my signature, selecting the "PTCGO" option, and then selecting "Contact Us". Hope that helps!

 

* Unplug your modem (and router if you use one) for 1 minute. Plug in modem, then router and reboot your computer.
* If you are using a Wi-Fi connection, try plugging in to your modem with a cable instead.
* In your modem or router settings, open the following 3 ports that the TCGO client needs to make a connection: 8181, 6967, and 39389.
* Note that anti-virus software (or even Windows Defender) could be incorrectly identifying the game as a threat and blocking it; you may need to add TCGO to a "safe programs" list.
* Close any background applications before launching the TCGO (VoIP, Skype, and Bittorrent related programs are especially known to cause issues).

Share this post


Link to post
Share on other sites
keithcc
Posted (edited)

I can play yesterday. But today when I want to login the game, the Loading Screen hangs by 0% and cannot go to the login page.

I tried  the following:

 

-reinstall the app with the Installer, new downloaded

-repair the Installation with a installer

-go into appdata and update/refresh the Client manually

If anyone could help me fix it, their help would be greatly appreciated.

Edited by keithcc

Share this post


Link to post
Share on other sites
Mod_GuruLot
2 hours ago, keithcc said:

I can play yesterday. But today when I want to login the game, the Loading Screen hangs by 0% and cannot go to the login page.

I tried  the following:

 

-reinstall the app with the Installer, new downloaded

-repair the Installation with a installer

-go into appdata and update/refresh the Client manually

If anyone could help me fix it, their help would be greatly appreciated.

 

Hello @keithcc

 

I'm sorry to hear you're experiencing this problem. 

 

I've merged your topic with this one to see if you could try out the steps advised by Mod_RedDragon and update this thread on any progress.  

 

Alternatively, you could submit a ticket to our support team by clicking the link to the support portal in my signature.

 

Hope this helps!

 

 

Share this post


Link to post
Share on other sites
JULIURS
3 hours ago, keithcc said:

I can play yesterday. But today when I want to login the game, the Loading Screen hangs by 0% and cannot go to the login page.

I tried  the following:

 

-reinstall the app with the Installer, new downloaded

-repair the Installation with a installer

-go into appdata and update/refresh the Client manually

If anyone could help me fix it, their help would be greatly appreciated.

I have the same problem with you.

Share this post


Link to post
Share on other sites
keithcc
Posted (edited)
19 minutes ago, Mod_GuruLot said:

 

Hello @keithcc

 

I'm sorry to hear you're experiencing this problem. 

 

I've merged your topic with this one to see if you could try out the steps advised by Mod_RedDragon and update this thread on any progress.  

 

Alternatively, you could submit a ticket to our support team by clicking the link to the support portal in my signature.

 

Hope this helps!

 

 

Hello,

I have tried the above advises by Mod_RedDragon, but it is still not work (Loading Screen hangs by 0%).

Are there any solution to solve my problem?

Also, I do not know how to submit a ticket to your support team by clicking the link to the support portal, could you tell me the step?

Thanks

Edited by keithcc

Share this post


Link to post
Share on other sites
Mod_RedDragon

Trainers,

 

If the steps above did not resolve the issue, please reach out to the support team. You can open a support ticket by clicking the link in my signature, selecting the "PTCGO" option, and then selecting "Contact Us". 

Share this post


Link to post
Share on other sites
MoonSpider95

I had to uninstall and reinstall Pokemon TCG Online because of the error trying to load the refresher patch that I saw was also an issue with others. Now that it's reinstalled, I cannot log in because it will say that there is a server error each time. Note that my WiFi is fairly reliable and I uninstalled/reinstalled multiple times now and rebooted my computer. I can try rebooting the modem later. Are there any other quick fixes that can be done before I send in a troubleshooting ticket? I saw other responses but didn't quite understand them.

If I need to fill out a support ticket then that's fine, but I can't help but notice that there are quite a few threads with the same issue as well. Is there any possibility that any of the difficulty is at the end of the servers or game themselves? If a problem is common enough, I can't help but question it, with all due respect.

Share this post


Link to post
Share on other sites
Mod_GuruLot
On 8/21/2019 at **** AM, keithcc said:

Hello,

I have tried the above advises by Mod_RedDragon, but it is still not work (Loading Screen hangs by 0%).

Are there any solution to solve my problem?

Also, I do not know how to submit a ticket to your support team by clicking the link to the support portal, could you tell me the step?

Thanks

 

Hello @keithcc

 

Thank you for asking. 

 

I assume you can't view my signature, therefore I pasted the link to the support portal here for you, just tap the bold text and you'll be able to submit a ticket:

 

For more help please visit the Pokémon Support Portal to submit a ticket.

 

Hope this helps!
 

 

 

 

Share this post


Link to post
Share on other sites
Mod_GuruLot
4 hours ago, MoonSpider95 said:

I had to uninstall and reinstall Pokemon TCG Online because of the error trying to load the refresher patch that I saw was also an issue with others. Now that it's reinstalled, I cannot log in because it will say that there is a server error each time. Note that my WiFi is fairly reliable and I uninstalled/reinstalled multiple times now and rebooted my computer. I can try rebooting the modem later. Are there any other quick fixes that can be done before I send in a troubleshooting ticket? I saw other responses but didn't quite understand them.

If I need to fill out a support ticket then that's fine, but I can't help but notice that there are quite a few threads with the same issue as well. Is there any possibility that any of the difficulty is at the end of the servers or game themselves? If a problem is common enough, I can't help but question it, with all due respect.

 

Hello @MoonSpider95

 

Thank you for posting.

 

In the future, I would recommend to post your comment in an open topic where the same issue is discussed instead of starting a new thread.

 

This could help to follow up on the topic proactively. Thank you for considering this!

 

If you have tried all the steps listed in your comment with no success, please submit a ticket using this link to the support portal so that our support team can assist you further with this.

 

Please also address your question regarding the servers to the support team as they can investigate further if there is an issue.

 

Hope this helps to answer some of your questions!

 

 

Share this post


Link to post
Share on other sites
MoonSpider95
 
 
 
 
 
3
3 minutes ago, Mod_GuruLot said:

 

Hello @MoonSpider95

 

Thank you for posting.

 

In the future, I would recommend to post your comment in an open topic where the same issue is discussed instead of starting a new thread.

 

This could help to follow up on the topic proactively. Thank you for considering this!

 

If you have tried all the steps listed in your comment with no success, please submit a ticket using this link to the support portal so that our support team can assist you further with this.

 

Please also address your question regarding the servers to the support team as they can investigate further if there is an issue.

 

Hope this helps to answer some of your questions!

 

 

Ok, sorry. There were quite a few threads on the topic when I asked before, so I just assumed there wasn't a general thread on the subject at the time; my bad.

If that's all, I'll do just as you said then. There are a couple of fixes Mod_RedDragon said earlier in this thread I haven't tried yet though. What does this mean? "* In your modem or router settings, open the following 3 ports that the TCGO client needs to make a connection: 8181, 6967, and 39389." Can someone walk me through that?

Share this post


Link to post
Share on other sites
Mod_RedDragon

@MoonSpider95,

 

To open ports you will need to log into your router. This is usually done by entering your routers default IP address into the search bar of a web browser. If you are not sure how to do this, please reach out to the manufacturer of your router. If you are still having an issue connecting to the game after opening ports, please reach out to our support team so they can look into this a little further with you. You can open a ticket by clicking the link in my signature, selecting the "PTCGO" option, and then selecting "Contact Us". I hope that helps! 

Share this post


Link to post
Share on other sites

×
×
  • Create New...