Jump to content
Brego4life

[GENERAL] No access to USER_PROFILE

Recommended Posts

Brego4life

Whenever i tried to open my game it said i cant acces servers even though the servers are up and my friends didn't seem to have this problem.

So i deleted the game and now when i try to open the installer it just keeps saying the same thing 'Geen toegang tot de netwerklocatie Property. USER_PROFILE.' (dutch because its the language i speak, sorry for the bad english btw)

so i cant dowload it anymore but ireally want to

its on an windows 10 lenovo legion y520 laptop if that is needed information

hope you can help

Share this post


Link to post
Share on other sites
Mod_GuruLot
15 hours ago, Brego4life said:

Whenever i tried to open my game it said i cant acces servers even though the servers are up and my friends didn't seem to have this problem.

So i deleted the game and now when i try to open the installer it just keeps saying the same thing 'Geen toegang tot de netwerklocatie Property. USER_PROFILE.' (dutch because its the language i speak, sorry for the bad english btw)

so i cant dowload it anymore but ireally want to

its on an windows 10 lenovo legion y520 laptop if that is needed information

hope you can help

 

Hello Brego4life, 

 

I'm sorry that you've encountered the 'USER_PROFILE error' when accessing the game.

 

Have you attempted the suggested fix located here? I would suggest giving this a try and seeing if it resolves the issue.

 

I hope that helps, but if not, please submit a ticket by clicking the link to the support portal in my signature o here, signing in on the top right side of the page, then selecting the relevant the TCGO category and clicking Contact Us.

 

I've also updated the title of your topic with the correct category.

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...