Jump to content
ShadowKiin1207

Simple Effects are always on!!!???

Recommended Posts

ShadowKiin1207

On Pokemon TCG Online when I go to settings it shows simple effects are on. I want to turn them off but it won't let me. I had this problem for a while and thought the update would fix it but the problem still persists. Thanks in advance to anyone who replies to help.

Share this post


Link to post
Share on other sites
EpicShonenGuy

Yeah i have the same thing going on but this bug is really weird because i played PTCGO on my other computer that had windows 7 and i could turn on and off the simple effects like it's supposed to but on my PC that has windows 10 this issue persists even after the update idk what is causing this issue it may seem minor but it's kinda annoying i like the sound of the different sound effects based on the type of Pokémon you're attacking with it makes the game look less monotonous.


 

 

Share this post


Link to post
Share on other sites
Mod_Turtle

Hello trainers!

 

This is an issue the development team is aware of and working on. As of now, some devices aren't able to turn off Simple Effects.

 

If you could, please post what device you are using. It will be useful for the development team to make sure this issue is fixed on all devices.

 

Hopefully we can get this resolved soon but in the meantime we thank you for your patience!

 

Share this post


Link to post
Share on other sites
WingsofFire1014

I have a Windows 10 Lenovo Laptop.

 

I am able to uncheck and recheck the simple effects. So my version is back to normal.

Share this post


Link to post
Share on other sites
EpicShonenGuy
2 hours ago, WingsofFire1014 said:

I have a Windows 10 Lenovo Laptop.

 

I am able to uncheck and recheck the simple effects. So my version is back to normal.

What did you do to get it back to normal? I also have a laptop Lenovo with windows 10 and i still have this issue and i've sent a support ticket and the reply was that my pc is at/below minimum requeirments which is very weird because i could always check and uncheck the simple effects on this very same laptop i'm using. This bug started after the detective pikachu set update and even with new update this bug is still there. I mean how could my computer suddenly be at/below system requeriments for this game? When i could always run this game smoothly with 0 problems, it gotta be the game client unless they changed something i'm unaware of?

Share this post


Link to post
Share on other sites

×
×
  • Create New...