Jump to content
Sign in to follow this  
Garden_grove666

[GAME] No cards in collection and cards not loading

Recommended Posts

Garden_grove666

My collection says I have no cards available, I can’t build new decks and all my packs and stuff are gone. All of my decks that I had built are still available so I assume the cards are still there but I can’t access any of the cars other than them being in a deck. Also cards I previously had downloaded are not downloading. I vote to go back to the old client, there is so many flaws with this it’s actually insane. I’m really hoping I can get my collection back being available.

Share this post


Link to post
Share on other sites
RobRatt
Posted (edited)

As far as your Collection disappearing, I would recommend a complete uninstall, and then reinstall the game.  It's faster than going through the Support Ticket process.  This should fix that problem, since ALL of the cards are actually stored on AWS servers.  Apparently, you've got a glitch in the database, and reinstalling should correct it.

 

The cards you had downloaded?? ...I'm assuming you mean the Card Cache, the actual picture files?  Yeah, you and the rest of us have to Download All again (found in Settings).  Apparently they updated the graphics in this newest version, and the Cache needs to be updated as well.

Edited by RobRatt

Share this post


Link to post
Share on other sites
Garden_grove666

Ok thanks, it’s really weird cause all the storage from the cards I had downloaded is still being used and it’s switching back and forth from the actual card image and a card with just words and no image, hopefully uninstalling will fix this. Thanks again

Share this post


Link to post
Share on other sites
RobRatt

It will overwrite the existing cards as you encounter them (that's the ones with plain text, and no picture).

 

It's just faster and easier to Download All, in Settings (the Card Cache tab).

Share this post


Link to post
Share on other sites
Mod_GuruLot

My collection says I have no cards available, I can’t build new decks and all my packs and stuff are gone. All of my decks that I had built are still available so I assume the cards are still there but I can’t access any of the cars other than them being in a deck. Also cards I previously had downloaded are not downloading. I vote to go back to the old client, there is so many flaws with this it’s actually insane. I’m really hoping I can get my collection back being available.

 

Hello Garden_grove666, 

 

Thank you for reporting this possible issue.
 
RobRatt is right, in many instances, this will resolve the issue that you are describing.
 
For specific instructions on how to do a full reinstalling of the TCGO Windows Client, please see these FAQ articles and after uninstalling, simply reinstall the game from the official download page.
 
If you continue to experience the issue, we recommend submitting a ticket by clicking the link in my signature, signing in, selecting the Pokémon Trading Card Game Online category and clicking "Contact Us". 
 
By the way, we've updated the title of your topic with the correct category.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...