Jump to content

Eviolites aren't working!


deeplight

Recommended Posts

I run a deck where I use 4 eviolites that are used on my 4 mews/abols/relicanths and unfortunately when applied to my basic pokemon the Eviolites do nothing!

 

 

 

It's really not ideal to see the small basic pokemon wittle down my Absols and Relicanths when they should be doing little to no damage at all >.<

 

 

 

Anyways, I love the game and I just thought I'd bring this to someone's attention. Thanks ^.^

 

 

 

-deep

 

Link to comment
Share on other sites

But the card doesn't read like that. It just says basic pokemon.

 

 

 

  • "If the Pokémon this card is attached to is a Basic Pokémon, any damage done to this Pokémon by attacks is reduced by 20 (after applying Weakness and Resistance)"

Link to comment
Share on other sites

The system is not working correctly on the card - it is in the known issues list in the forum.

 

Evolite is not working on the active pokemon. it is only working on the bench right now.

 

Link to comment
Share on other sites

Noticed the same thing. One thing I noticed was the pokemon with Eviolite had an exclamation point which said I can use as many Items as I want. Really confused but the header said eviolite. Maybe they have the wrong effect. I didn't have any items to test this though.

 

Link to comment
Share on other sites

 

Noticed the same thing. One thing I noticed was the pokemon with Eviolite had an exclamation point which said I can use as many Items as I want. Really confused but the header said eviolite. Maybe they have the wrong effect. I didn't have any items to test this though.

 

 

Yeah - it is also allowing multiple tools to be attached to the same pokemon.

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...