Jump to content
Sign in to follow this  
Jigglypuffan

[GAME] Private trade don't work anymore?

Recommended Posts

RobRatt
Posted (edited)

Ergo, I think the issue would reside in the code for either the Full Art Field Blower #163 or the 2013 World Championship Decks. 

 

If it is not directly account related...

You're chasing after the wrong wild geese buddy.  It's got to be something else entirely.

 

I know, I've heard it too, that it "might be bigger collections" that are affected.  But that's not it, at all.  I've built two complete collections (my son & I), with only a few Gem Promos missing, and we have no problems with private trades.

 

My personal guess is that something is corrupted in the Trade History database, or something has gone awry in their "tagging" systems (For Want, For Trade, etc.).

Edited by RobRatt

Share this post


Link to post
Share on other sites
OfficerShane

Okay eliminated World Champions pack...

 

Does anyone experiencing the problem own a trade locked GuR #163 Field Blower? 

Share this post


Link to post
Share on other sites
brdlevel

You're chasing after the wrong wild geese buddy.  It's got to be something else entirely.

 

I know, I've heard it too, that it "might be bigger collections" that are affected.  But that's not it, at all.  I've built two complete collections (my son & I), with only a few Gem Promos missing, and we have no problems with private trades.

 

My personal guess is that something is corrupted in the Trade History database, or something has gone awry in their "tagging" systems (For Want, For Trade, etc.).

Thats what ive been thinking as well maybe it was something to do with the card that randomly went missing

 

"EDIT:  With the v2.61 update (2/26/2019), three alternate Foil cards (from existing sets) were added -- Buzzwole FLI 77, Celesteela CES 100, and Guzzlord FLI 80.  Also, one unexplained card (possibly a Fairy Energy) went missing.  Total 10,706.  See post #103."

 

Like if you had it tagged for something before it was removed?

Share this post


Link to post
Share on other sites
RobRatt

Okay eliminated World Champions pack...

 

Does anyone experiencing the problem own a trade locked GuR #163 Field Blower? 

I own a trade-locked copy of this Field Blower, with no trading problems.

 

...Another errant gosling.  See my post above. ;)

Share this post


Link to post
Share on other sites
OfficerShane

You're chasing after the wrong wild geese buddy.  It's got to be something else entirely.

 

I know, I've heard it too, that it "might be bigger collections" that are affected.  But that's not it, at all.  I've built two complete collections (my son & I), with only a few Gem Promos missing, and we have no problems with private trades.

 

My personal guess is that something is corrupted in the Trade History database, or something has gone awry in their "tagging" systems (For Want, For Trade, etc.).

Was just looking at the bug fixes... If it's not client side, it's not OS related, it isn't network related, and it isn't a global issue... There is some kind of reason for it being selective to only certain individuals. If those affected can narrow down possibilities, or at least tell the devs what we know it's not -- then maybe they can more quickly figure out what happened and do something...

 

I'm sincerely trying to help here... 

Share this post


Link to post
Share on other sites
OfficerShane

I own a trade-locked copy of this Field Blower, with no trading problems.

 

...Another errant gosling.  See my post above. ;)

Oh no, I seen your post... I just don't see anyone trying to eliminate possibilities or potential issues. I once had a professor that told me "an errant action is always better than inaction," and "making the wrong choice is better than never choosing at all." Because, who knows, you may get lucky? 

 

I want to help my friends that are experiencing this problem, and thusly anyone else experiencing the problem in the community at the same time. It seems that this still isn't listed in the "known issues" section, so the devs haven't taken notice of it being a serious problem yet. Therefore, we shouldn't let this thread die. If they see the community is eliminating potential problems that narrow it down to a 100% totally server side coding issue, then maybe they'll take it more seriously. Due diligence and all...

 

Otherwise, the standard cue card fix solution will be the result... Delete the game, restart, and reinstall, have a nice day! I know know they've already done this much and more. The mods/devs need to see that... 

Share this post


Link to post
Share on other sites
RobRatt

Was just looking at the bug fixes... If it's not client side, it's not OS related, it isn't network related, and it isn't a global issue... There is some kind of reason for it being selective to only certain individuals. If those affected can narrow down possibilities, or at least tell the devs what we know it's not -- then maybe they can more quickly figure out what happened and do something...

 

I'm sincerely trying to help here... 

Your idea, using the process of elimination, is smart.  I was just letting you know that it's not going to be something we own, unless everyone who owns it has this trading problem.  Many players own all of the cards in the latest fixes, and most aren't having issues.

 

What do these players have in common?  Dunno, but I'm sure they appreciate your help.

Share this post


Link to post
Share on other sites
RobRatt

Thats what ive been thinking as well maybe it was something to do with the card that randomly went missing

 

"EDIT:  With the v2.61 update (2/26/2019), three alternate Foil cards (from existing sets) were added -- Buzzwole FLI 77, Celesteela CES 100, and Guzzlord FLI 80.  Also, one unexplained card (possibly a Fairy Energy) went missing.  Total 10,706.  See post #103."

 

Like if you had it tagged for something before it was removed?

Since you're having this "trade bug," you could check this missing card for yourself.

 

1.  It's a foil version, basic Fairy League Energy.

 

2.  It can be found in the Trade Window (I Am Getting).  It just quit showing in Collection with the last update (if you already owned it).  It's the one without graphics, and says "Asset Download Error."

 

I doubt if this is causing the private trade glitches, but anything is possible.  Could you check to see if you have it tagged For Want or For Trade?

Share this post


Link to post
Share on other sites
brdlevel

Since you're having this "trade bug," you could check this missing card for yourself.

 

1.  It's a foil version, basic Fairy League Energy.

 

2.  It can be found in the Trade Window (I Am Getting).  It just quit showing in Collection with the last update (if you already owned it).  It's the one without graphics, and says "Asset Download Error."

 

I doubt if this is causing the private trade glitches, but anything is possible.  Could you check to see if you have it tagged For Want or For Trade?

I guess its not this i did not have it tagged for trade or want however i did own a copy of it so i tried trading it off my account but i still cant trade

Share this post


Link to post
Share on other sites
OfficerShane

Your idea, using the process of elimination, is smart.  I was just letting you know that it's not going to be something we own, unless everyone who owns it has this trading problem.  Many players own all of the cards in the latest fixes, and most aren't having issues.

 

What do these players have in common?  Dunno, but I'm sure they appreciate your help.

 

I see your point... It's so odd, it seems rather random then... 

 

Maybe they should just redo the server-side patch again and force auto-repatch all clients to resync everyone, since it seems that some are disconnected from sending or receiving trades. Like I had stated, the two I know that have this issue, both have a different symptom of the same problem, or so I assume. One I cannot directly private trade with, but can offer me trades, the other cannot trade directly with others, but can receive trades from others. 

 

Then again maybe it is more than one bug. Maybe they need to run a server-side patch on the trade lobby portion of the code itself, then auto-update clients to sync. (or as some have suggested, roll-it back to the state pre-Feb 26th patch - provided that won't desync everyone client-side)

 

Unfortunately, it's impossible to know anything more at this point without being able to look at the server source code, so on our side there is little left to be done. 

 

Can a Mod please mark this as something for the Dev team to look into (if you haven't already)? 

 

If you have already, can you chime in and let us know it's being looked into... just so these folks know their plea for help hasn't fallen to the wayside?

 

Share this post


Link to post
Share on other sites
Mod_Turtle

 

Can a Mod please mark this as something for the Dev team to look into (if you haven't already)? 

 

 

Hey OfficerShane,

 

This issue is noted and being investigated. Thank you for your patience while the dev team looks into this.

Share this post


Link to post
Share on other sites
feederdp

My best theory is because it's to do with trading , you may have something tagged for trade that you no longer possess that's why it's causing a blank screen. Easy way to check go to collection click not owned and filter for trade if any cards come up let me know. Just a theory can someone double check for me and approve or disprove this theory thanks.

Share this post


Link to post
Share on other sites
RobRatt
Posted (edited)

I'm not sure what's causing some players to have this problem, but I was curious, and went through my friends list (one by one) to see how many were affected.

 

Out of 140 in my list, 42 cannot receive private trades from me.  Instead, I only get that blank screen that everyone else has mentioned.  It's more widespread than first thought, with 30% having this bug.

 

The size of your collection is not the main reason.  Several of the players have very extensive collections with no trading problems.  But, those that have this bug all seem to be major/bigger traders.  I also noticed that a couple of them (that I know) haven't played for several months.  Whether it's misplaced tags, or whatever, it's not something that is necessarily new.

Edited by RobRatt

Share this post


Link to post
Share on other sites
ShinyMegaRay

So if we figure the cause of this bug, everyone in this forum gets a cut of the devs salary right? After all, we are doing their job for them...

Maybe some vivid gameplay sets or other rare items as a thank you atleast. Companies pay good money for people to find problems with their product and offer potential solutions like what we are doing. Not to mention compensation to all the people affected.

 

Has anyone else noticed that creating a public offer tends to take significantly longer to load? Is it just me or is anyone else experiencing this? Maybe the slow loading and the inability for some people to trade are related?? Think about it, if they implemented a new algorithm for when a trade window is opened, it could have fixed some minor bugs at the cost of causing it to load slower and not even working at all for certain players. Just another idea.

Share this post


Link to post
Share on other sites
feederdp

Yeah takes around 30 seconds to post a public trade for me too

Share this post


Link to post
Share on other sites
brdlevel

My best theory is because it's to do with trading , you may have something tagged for trade that you no longer possess that's why it's causing a blank screen. Easy way to check go to collection click not owned and filter for trade if any cards come up let me know. Just a theory can someone double check for me and approve or disprove this theory thanks.

i just checked using your method and i dont have any items marked for trade that i dont own i actually unmarked every card i owned for trade when the bug first started so i dont have anything marked for trade and people still cant send me offers

Share this post


Link to post
Share on other sites
feederdp

Did you check gameplay , packs etc if so I don't have any other theories right now just hope the game fixes it been weeks now

Share this post


Link to post
Share on other sites
SKBellmore

I agree with RobRatt. After seeing this thread I went to my friends list and tried private trades with them. I have about 10. Pretty much all of them worked, except for LordKieta. This led me to agree with RobRatt’s theory because he does a lot of trading like with his former Violet City Trading and now his Giveaway.

Share this post


Link to post
Share on other sites
Sciper

ya true been on here since beta and never have seen this problem nor have i traded any of my cards that i might no longer have for trade for that to be a possible effect

Share this post


Link to post
Share on other sites
RobRatt
Posted (edited)

This may not be related to the "private trading" bug that you guys are experiencing, but could someone look at this list of Coins and try to remember if they had one, and traded it away.

 

Red Entei Coin

Light Gold Raikou Coin

Blue Ice Blastoise Coin

Blue Rainbow Mega Blastoise Coin

Orange Ice Charizard Coin

Dark Silver Rainbow Mega Charizard X Coin

 

NOTE:  There may be other gameplay items, but I know these are problems.

 

Right now, none of these Coins are available to trade -- even if you own them.  They show properly in our Collections, but don't appear anywhere in Trades (private or public).

 

(1)  If they're tagged For Trade, they still don't show in your binder to your friends.

 

(2)  You can't add them to the I Am Giving window, because it says, "You don't own any."

 

(3)  They can't be found in Public Offers (I Am Getting), saying, "No items were found."

 

One of my friends -- who currently has this Trading bug -- had traded away his Red Entei Coin before this bad update.  And now, he can't get another one.  Since there's a bug with these missing Coins, I'm just curious if it has something to do Private Trades being messed up.

 

EDIT:  These coins all seem to be fixed with the version 2.62 update (3/26/2019).

Edited by RobRatt

Share this post


Link to post
Share on other sites
brdlevel

This may not be related to the "private trading" bug that you guys are experiencing, but could someone look at this list of Coins and try to remember if they had one, and traded it away.

 

Red Entei Coin

Light Gold Raikou Coin

Blue Ice Blastoise Coin

Blue Rainbow Mega Blastoise Coin

Orange Ice Charizard Coin

Dark Silver Rainbow Mega Charizard X Coin

 

NOTE:  There may be other gameplay items, but I know these are problems.

 

Right now, none of these Coins are available to trade -- even if you own them.  They show properly in our Collections, but don't appear anywhere in Trades (private or public).

 

(1)  If they're tagged For Trade, they still don't show in your binder to your friends.

 

(2)  You can't add them to the I Am Giving window, because it says, "You don't own any."

 

(3)  They can't be found in Public Offers (I Am Getting), saying, "No items were found."

 

One of my friends -- who currently has this Trading bug -- had traded away his Red Entei Coin before this bad update.  And now, he can't get another one.  Since there's a bug with these missing Coins, I'm just curious if it has something to do Private Trades being messed up.

 

i have all 6 of these coins

none of them are marked for trade or want or review

Share this post


Link to post
Share on other sites
ShinyMegaRay

Has anybody been affected by the bug and managed to become unaffected or vice-versa?  If so, please share details about what you did, if anything (i.e. recent trades, obtained items via the store or codes, are you a newer player or experiences?, do you trade a lot?, do you have lots of cards/items?, do you mark lots of cards as "wanted", "for trade", or "for review"?, etc.)  If we could find any common traits among affected players, it could REALLY help.   

Share this post


Link to post
Share on other sites
CptLexorFTW
Posted (edited)

i'm still thoroughly stuggling with my account but i have noticed i can still private with some people in the lobby every now and then but i'd say its still 25-75 against being able to make trades with people. i for sure cannot counter anything or vice versa no one can counter a trade i do. i have loads of random stuff tagged for want/review etc and i also have gameplay items that show up as tradable for people looking at my account but i've not owned for years. this post is mainly to keep this thread relevant and if a MOD could let us know some kind of timeframe that this is going to be looked at that would be great. been 1 response in months from a mod and quite frankly its abit of a joke at this point. i can't move on from my account to another because i have too many cards and too many useful untradables. peace, apologies for the rant 

Edited by CptLexorFTW

Share this post


Link to post
Share on other sites
SuperStone
Posted (edited)

Congratulations to everyone for making this the longest-ever Game Bug thread not started by a Mod!  :D 

 

We've still got 106 replies to go before we beat out Mod posts, though.  Get typin'!

Edited by SuperStone

Share this post


Link to post
Share on other sites
brdlevel

@mods can this at least be recognized as a known issue? we are not making this up and it feels like you are not even going to attempt to fix it any time soon for such a game ruining bug for so many users

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...