Jump to content
notsuspicious

Last update

Recommended Posts

notsuspicious

hi,i play for some years now, always on an android tablet, never any problems after the last update every few minutes i get sent to the login screen, sometime without a message, somtimes saying that i lost connection. my connection is perfect, i can play any online game without issues,only tcgo makes has them, since the last update

Share this post


Link to post
Share on other sites
Mod_RedDragon

hi,i play for some years now, always on an android tablet, never any problems after the last update every few minutes i get sent to the login screen, sometime without a message, somtimes saying that i lost connection. my connection is perfect, i can play any online game without issues,only tcgo makes has them, since the last update

Hey there!

 

If you are playing on Wi-Fi I would suggest that you try and reboot your internet to see if that helps. If you continue to experience an issue, please reach out to our support team by clicking the link in my signature, selecting the PTCGO option, and then selecting "Contact Us". Also, be sure your system meets the minimum requirements here. If you need to submit a support ticket please be sure to include your system specs. 

Share this post


Link to post
Share on other sites
Dave230

Interesting since until a couple of days ago it was working perfectly. I Had to Uninstall to fix a few things.

Share this post


Link to post
Share on other sites
Mod_Lyam

Hi Trainers,

 

Do not hesitate to let us know if you run into any other kind of issues. We are here to help and you can use this forum or send a support request.

 

Have a nice day!

Share this post


Link to post
Share on other sites

×
×
  • Create New...