Jump to content
Sign in to follow this  
Marty_ritter

Can't play ptcgo after update

Recommended Posts

Marty_ritter

So I was playing about a month or so ago then had an update and now it says my PC won't run this version of the game anymore. But whenever I go to redownload the app it just redirectse to a random page with a bunch of random letters and does nothing. This was one of the only ways I have to play the trading card game in my area, come on now..

Share this post


Link to post
Share on other sites
RobRatt

I'm assuming you're trying to download from a Windows computer, perhaps even with Internet Explorer, which is the standard browser that comes packaged with Windows?

I've heard this a couple times, and posted the problem myself (to back up one of the other players).  I simply cannot download the program from the official download site.  It's been this way for the last 2 updates, and goes to a "webpage" with the code, instead of downloading the executable file.  It's a great big page of junk characters, right?

I think it's negligent to ignore Windows users, but one of the moderators simply said, "Get a different browser."  That would be simple enough, but how many others don't realize the solution, and just assume it's busted altogether?

Sure wish they'd take two minutes to fix the problem on their end.

Edited by RobRatt

Share this post


Link to post
Share on other sites
RobRatt

Please use this page to download the game: https://www.pokemon.com/us/pokemon-tcg/play-online/download/

 

If the page isn't loading properly, it might mean your browser is out of date. Try updating your browser or using a different browser to access the download page.

It seems odd that TPCi would quit supporting popular browsers with a large market share.  I realize mine is Internet Explorer, which is not the leanest available, but it's NOT out of date (all system updates have been run).  The other user who posted a couple weeks ago was using Windows 10, which means he would be using Edge at a minimum.

 

Did you really quit supporting the browsers that come packaged with Windows?

 

If you right-click the file, and try to "Save As..." it shows to be "PokemonInstaller.htm" (a web page) rather than the executable.  The problem lies with the server from what I can see.

 

EDIT:  Out of curiosity, I went to a couple other sites, including Microsoft, to ensure that "msi" files could be downloaded on my PC. They worked fine.  So I turned to Google.  I don't envy what Devs and Tech Support do on a daily basis, but this appears to be the problem...

 

The web server is not sending the proper MIME type to Edge/IE.

 

Adding the following line to the .htaccess file might fix the problem.

 

    AddType application/octet-stream .msi

Edited by RobRatt

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...