Jump to content
WobblyRobot

[PC] First installation not working.

Recommended Posts

WobblyRobot

My girlfriend and I both decided to install and play this Pokemon TCG online recently. We both went on the official site, and downloaded the game. My install wizard launched properly and I had the game installed and running within minutes. However, whenever my girlfriend tries to run the .ede for the installer, the installer window pops up, and immediately gets covered by an error message saying that "There is already an instance of this program being installed, please wait for the install to finish before starting this one." And when we click "Ok" or X it out, the whole installer closes. This happened on the very first instance of her attempting to run the installer. Any help would be greatly appreciated!

Share this post


Link to post
Share on other sites
Mod_Alder

Sorry to hear you are having issues. You might want to try a clean reinstall.

 
Here's how to do it for PC Uninstall:
 
1. Go to the Programs and Features section your computer's Control Panel.
Select the game and uninstall it.
 
2. Go to the directory where the game was installed.
The default directory is C:\Users\[your user name]\AppData.
 
3. The game stores files in the LocalLow and Roaming folders.
Go into the LocalLow folder and delete the "The Pokémon Company International" folder. Go into the Roaming folder and delete the "Pokémon Trading Card Game Online" folder.
 
4. Empty your Recycle Bin and then restart your computer.
 
5. Please ensure that you also delete all previously downloaded versions of the game.
Try using a different web browser to download the file again (we recommend Firefox or Google Chrome). 
 
Then, make sure that you are using the installer from the official page.
 
In the same page you can also double check that your PC meets the minimum requirements.
 
Let us know if that works!

Share this post


Link to post
Share on other sites
PongeX

I want to play Pokemon TCG Online on my laptop and when I click to download on windows, it acts like it's wanting to download the installer but it's not showing any indication of it doing so and the file won't sow up on my downloads. Any ideas?

Share this post


Link to post
Share on other sites

×
×
  • Create New...