Jump to content
Sign in to follow this  
RaulPedraza

Problemas con la actualizacion de android

Recommended Posts

RaulPedraza

Tengo un Huawei P9 Lite con sistema Android 7.0 y el juego dice que no es disponible con mi version de android, en los requerimientos necesarios para tener el juego dice: Android 4.0 y posterior, por favor arreglen eso.

Share this post


Link to post
Share on other sites
Mod_Phoenix

Hola RaulPedraza:

 

Gracias por su interés en la posibilidad de que el JCC de Pokémon tenga una versión para celulares con la plataforma Android, por el momento solo está disponible para tablets Android. 

 

Si desea puede visitar aquí con regularidad por cualquier cambio.

 

Saludos,

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...