Jump to content

Generally Buggy Server Connection (since last update)


PokeMatthew95
 Share

Recommended Posts

I play this game on my iPad pro. I used to be so happy with it because, unlike with most iOS games, the server connection was 100% reliable. I never lost the network connection while playing until after the latest update. Ever since the last update, the game has become super shoddy and disappointing and cuts me off in the middle of a match pretty often.

 

This morning, I haven't been able to play at all because it exits me out of the game entirely just when I get into a match. Oddly enough, it seems to only do this on my turn (that might just be a coincidence, but it did happen that way 7 times). And it's not just while playing Versus. It happened every time when I was browsing through public trades (which I attempted four times before giving up). It would happen after maybe 20-30 seconds. Other aspects of the game seemed comparatively reliable, but it did exit me out of creating my own trade offer once and out of deck-building twice. This was all over maybe an hour-long period of attempting to play the game.

 

I've checked my internet connection and it's very very strong and consistent. Everything else is working especially well this morning. In fact, just last night I was connected to the wifi at school, which is known to be buggy, and I didn't have any problems. But today, with my solid wifi at home, the game is unplayable. So I'm sure that the problem is not on my end or with my iPad (which I've rebooted and connected to power, and the problem persists).

Edited by PokeMatthew95
Link to comment
Share on other sites

I've noticed more instability as well.    Why am I getting the wifi connection problem signal during a match when I'm playing on a PC with a wired (ethernet) connection?  

Link to comment
Share on other sites

 Share

×
×
  • Create New...