Jump to content
gameguy411

[MAC] Other - Buttons Labeled Incorrectly

Recommended Posts

gameguy411

All of the buttons on the game launcher seem to be broken. They're all labeled by the code name, not the actual name. I've attached a screenshot below. Game still works, but it's getting really annoying and difficult to use with this glitch. Running it on a Mac, I've tried uninstalling and re-installing, and I've tried waiting. This came up about 2 weeks ago and I thought it was the server since it came out of nowhere, but it still isn't fixed.

 

 

 

Running on Mac:

 

Visual of what's wrong: Imgur link

(Apparently I can't attach files and I can't send links. Let me know if there's a way I can send a pic of what's wrong if you need it)

 

 

Thanks for your help fixing this.

Edited by gameguy411

Share this post


Link to post
Share on other sites
TPCi_Samhayne

Typically this is a client corruption issue that can be solved by doing a clean uninstall and re-install of the game.  You can find more instructions on how to do a clean uninstall and re-install on the support website at: http://support.pokemon.com/ics/support/KBAnswer.asp?questionID=2241

 

For more specific help, I would recommend that you visit http://pokemon.com/supportand enter a Question.  Then, our Support Team can follow up with you directly.  You can also attach images and diagnostics about your Mac via the ticketing system.

 

I hope that helps!

Share this post


Link to post
Share on other sites
gameguy411

Hey Alex, this full uninstall didn't work. I'll try opening a ticket. Thanks!

Share this post


Link to post
Share on other sites

×
×
  • Create New...