Jump to content

Weird Forum Time-Stamp Glitch


Espoah

Recommended Posts

It's weird, when I refresh the main community page, it seems that the time-stamps on the posts change, and they always just switch between GMT -8 (my time zone) and GMT -1, which makes no sense to me. If anything, I would expect it to change to GMT, because that's the standard, it just seems random for it to be GMT -1.

 

 

 

Wrong time: tinypic.com/r/2rh5xsy/7

 

Right time: tinypic.com/r/i3e976/7

 

It's not a huge issue, it's just kind of weird, and I found it interesting. By all means, fix in-game bugs first, I'm just posting this to let you guys know about it, and because I'm curious. If you guys find out, I'd like to know myself.

 

Thanks.

 

Link to comment
Share on other sites

Hey Espoah,

 

It should all be server time. Which is Pacific.

 

ICO[/b]

 

 

"Listen up, Simon. Don't believe in yourself. Believe in me! Believe in me, who believes in you!"

 

Link to comment
Share on other sites

 

Hey Espoah,

 

It should all be server time. Which is Pacific.

 

ICO[/b]

 

 

"Listen up, Simon. Don't believe in yourself. Believe in me! Believe in me, who believes in you!"

 

I've experienced it not being in GMT -8 when I'm logged out, for some reason.

 

 

 

Link to comment
Share on other sites

 

 

Hey Espoah,

 

It should all be server time. Which is Pacific.

 

ICO[/b]

 

 

"Listen up, Simon. Don't believe in yourself. Believe in me! Believe in me, who believes in you!"

 

I've experienced it not being in GMT -8 when I'm logged out, for some reason.

 

 

 

 

Yeah, GMT -8 is Pacific time, but what I'm saying is that it will randomly change between that time, and seven hours in the future (GMT-1), for a reason that I can't fathom. That is illustrated in the screenshots I posted.

 

 

 

I tried logging out and logging back in, and it is still happening, so I still don't know what's going on.

 

Link to comment
Share on other sites

I have 2 words in response to this...

 

Beta. teeth_smile.png

 

I'm sure it's just a small bug.

 

ICO

 

 

"Listen up, Simon. Don't believe in yourself. Believe in me! Believe in me, who believes in you!"

 

 

 

Link to comment
Share on other sites

 

I have 2 words in response to this...

 

Beta. teeth_smile.png

 

I'm sure it's just a small bug.

 

ICO

 

 

"Listen up, Simon. Don't believe in yourself. Believe in me! Believe in me, who believes in you!"

 

 

 

I saw "I have 2 words in response" in "New posts" on the main page and I thought they'd be "Support ticket". x-x

 

 

 

Link to comment
Share on other sites

I have trolled the Ludwig! This has made my work day. cool_smile.png

 

ICO[/b]

 

 

"Listen up, Simon. Don't believe in yourself. Believe in me! Believe in me, who believes in you!"

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...