Jump to content
GlitchedZoro

Unable to Open Game

Recommended Posts

GlitchedZoro

I've played this game for many months now, and it's worked just fine. Recently, it's stopped opening. After logging in, it stops at 98% and shuts down with no error message or reason. I've uninstalled, restarted, and installed again - no change. What do I do? Is this happening to anyone else? What is going on?

  • Upvote 2

Share this post


Link to post
Share on other sites
looking4rocks3

This is happening to me as well, had the game install for sometime and game was running fine 2 days ago. Tried the re-installation but still the same problem. 

  • Upvote 1

Share this post


Link to post
Share on other sites
Twobit3S

Me too. I have sent a personal message to tech support and an email and no reply for a month. This is very aggervating

  • Upvote 1

Share this post


Link to post
Share on other sites
janasaunt

Same here. Uninstalled and re-installed, since that used to fix problems. Didn't work this time.

 

I can't even open a ticket with customer service because I keep getting error messages whenever I try (for the past 3+ months).

Share this post


Link to post
Share on other sites
kannu3618

Same problem occured to me. Just reinstalling won't work. Delete all ptcgo files from c drive and then reinstall it.

Share this post


Link to post
Share on other sites
VDZx

Same problem occured to me. Just reinstalling won't work. Delete all ptcgo files from c drive and then reinstall it.

 

This worked for me. To elaborate, I deleted 'C:\Users\[your Windows user name]\AppData\LocalLow\The Pokémon Company International'. I also deleted 'C:\Users\[your Windows user name]\AppData\LocalLow\Unity' to be sure as I hadn't played any other Unity games using this location on this machine, but this might affect other games for others. (This fixed the issue where the game closed before reaching 2% before even reaching the login screen.)

Share this post


Link to post
Share on other sites
Xensor

Me too. I have sent a personal message to tech support and an email and no reply for a month. This is very aggervating

what you think about some of us feel. atleat your being ignored. mine are being closed stating section 10 of their terms. cause i actually found a issue they can't figure out lol.

 

i been having a issue for 2 months with the images not appearing where they should be. its the game not anything on my end. i been able to play for months, heck i was even able to play the game on a crappy xp computer. so i know the actual requirements for this game and i meet the requirements, infact i am above the requirements.

 

i have a integrated 256mb intel hd graphic 3600 gpu on a Intel i5 cpu. with 4gb of ram laptop.

 

you will not believe this part, the game does the same with a alienware area 51 desktop. that has way beyond the requirements.

 

this is a known issue btw.

 

here is a solution to fix it.

 

btw windows users tho.

 

uninstall the game

 

then do the following:

 

hit windows key + r

 

then type run

 

once run comes up

 

enter %appdata%

 

after doing so navigate to Pokémon Trading Card Game Online folder and remove the whole folder and if anything pops up asking if you are sure select yes.

 

then download ccleaner and run it.

 

restart the pc

 

then do a fresh install from a fresh downloaded file from net.

 

then retry logging in.

 

you can download the game first if you like just remember where you place the new file in a spot where you will remember it.

 

DO NOT try removing anything in registry file at all. thats why i skipped those steps. ccleaner will do that for you and won't mess up your system.

 

if your on mac or so i cant help there. do not have a mac so i can't help with that.

Edited by Xensor

Share this post


Link to post
Share on other sites

×
×
  • Create New...