Jump to content

Online TCG Game Not Loading After 8/24/16 Update


WolfVanelle

Recommended Posts

So after the unexpected maintenance today, (08/24/16) my game loaded and I was able to play but then it froze mid game and closed out. Every time I tried to get in after this, it loads all the server info and everything then sits on the screen that shows the gears and gray backdrop and stating all the copyrights at the bottom. I've repaired the game, I've uninstalled/reinstalled the game but it does the same thing. Please help. I can't attach an image here but I can send it to whoever wants to see it.

 

Side Note (found other people with the problem and wanted to add something here); My site doesn't work properly either. I can see my avatar in the forums but when I'm on the main site, I login, my avatar isn't there then I change the page and it shows me not logged in, then I hit login and it shows I am but again, with no avatar. If I hit create avatar it tells me to login but then again, I am logged in, this site needs to be fixed along with the game. I have my Pokemon GO attached here, my DS games and my TCG Online. 

Link to comment
Share on other sites

I am having the same type of issue. What is weird is that my neighbor at work is running fine. His computer is running right next to mine so you think both would not be working. Can anyone help us fix this problem?

Link to comment
Share on other sites

I've been having the same issue for the last... 15 minutes or so, if I'm right about the timing. Had a similar issue as the OP: Playing just fine earlier today, tried to play another Trainer Challenge (just need one more victory against Juji to get a booster pack), had the game freeze up (though mine happened at the very start of the match), closed it down, and now all I'm getting is the gray screen with the gears after loading in. It also started minimizing on its own, just in case that's a detail worth mentioning.

Thus far I've restarted my computer, shut it down completely 2 or 3 times, and uninstalled and reinstalled the game, all to no avail. Heck, my brother just logged on to make sure his game wasn't screwed up and got in with no issues while using his computer that's right next to mine. This is kinda frustrating, but I'm not as freaked out knowing I'm not the only one having this problem.

Link to comment
Share on other sites

Same issue here. Was fine all day yesterday and most of today. I had to quit because of a freeze, and now every I reopen, it loads up to the grey background screen. I'm on a Mac.

Link to comment
Share on other sites

I'll add my name to this list. I was able to log on earlier today on my PC. Shut down pc, tried logging into same account on android tablet and getting stuck at gray screen just after loading server. Tried on PC and got same gray screen.


 

Link to comment
Share on other sites

Did somebody fix it? I can't log in, got gray screen like you guys and it's getting annoying with every single minute. Tried reinstall/uninstall and it obviously didn't help.

Link to comment
Share on other sites

Yeah my game came back.. But now I'm getting it again.. It started with playing a card and the game froze.. Back at the grey screen :(

Link to comment
Share on other sites

eu estou com o mesmo problema, o servidor não carrega e eu tentei entrar no jogo o dia todo lembrando hoje é dia (26/08/2016) tentem resolver isso logo, obrigado. 

Link to comment
Share on other sites

  • 2 weeks later...

So after the unexpected maintenance today, (08/24/16) my game loaded and I was able to play but then it froze mid game and closed out. Every time I tried to get in after this, it loads all the server info and everything then sits on the screen that shows the gears and gray backdrop and stating all the copyrights at the bottom. I've repaired the game, I've uninstalled/reinstalled the game but it does the same thing. Please help. I can't attach an image here but I can send it to whoever wants to see it.

 

Side Note (found other people with the problem and wanted to add something here); My site doesn't work properly either. I can see my avatar in the forums but when I'm on the main site, I login, my avatar isn't there then I change the page and it shows me not logged in, then I hit login and it shows I am but again, with no avatar. If I hit create avatar it tells me to login but then again, I am logged in, this site needs to be fixed along with the game. I have my Pokemon GO attached here, my DS games and my TCG Online. 

Same here today, the same exactly thing. Playing a card, freeze, closed game and.. puff! Gray screen. someone has solved?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...