Jump to content
keviny182

App crashing at launch with new update

Recommended Posts

keviny182

During patch update, application crashed and was unable to reopen. I reinstalled client from pokemon.com and now application crashes at launch. I am on OSX and have already checked to see if any permissions require repair; came up clear. 

 

At this point I'm not sure what the problem is. Another user on Reddit is experiencing the same issue. Please advise to see if this is an issue on Pokemon's end. 

 

Thanks! 

  • Upvote 1

Share this post


Link to post
Share on other sites
Ashrules235

Having the same issue.

Share this post


Link to post
Share on other sites
Arshint

Having same issue, it crashes just when starts, I already completely re-installed it but it doesn't work. Mac OSX 10.11.6

  • Upvote 1

Share this post


Link to post
Share on other sites
BenX

I am also having the same issue. I have already gone into the "Library" folder and emptied the "unity" folder in both "Caches" and "Saved Application State".

 

I'm on Mac OSX 10.11.6

Share this post


Link to post
Share on other sites
keviny182

I reattempted install from a different location/wifi access point and now it works. Not quite sure why nor how. 

Share this post


Link to post
Share on other sites
Chicko2

I have a similar problem- When the update is 100% installed it re-installs it over and over instead of logging into the game

Share this post


Link to post
Share on other sites
Wolf_Hawkins

I am also having the same issue. I have already gone into the "Library" folder and emptied the "unity" folder in both "Caches" and "Saved Application State".
 

I have checked, and also have permissions set to allow apps form 3rd party

Edited by Wolf_Hawkins

Share this post


Link to post
Share on other sites
MiltonEagles

I am having same problem of app crash on startup after update. I removed the app and reinstalled from web site. Same issue. Uninstalled, shutdown, restarted, reinstalled, closed chrome (only app I opened after reboot) - Same issue.

 

OS Version:            Mac OS X 10.11.6 (15G31)

Model: MacBookPro11,3, BootROM MBP112.0138.B17, 4 processors, Intel Core i7, 2.6 GHz, 16 GB, SMC 2.19f12
Graphics: Intel Iris Pro, Intel Iris Pro, Built-In
Graphics: NVIDIA GeForce GT 750M, NVIDIA GeForce GT 750M, PCIe, 2048 MB
Memory Module: BANK 0/DIMM0, 8 GB, DDR3, 1600 MHz, 0x02FE, -
Memory Module: BANK 1/DIMM0, 8 GB, DDR3, 1600 MHz, 0x02FE, -
 
Exception Type:        EXC_BAD_ACCESS (SIGABRT)
Exception Codes:       EXC_I386_GPFLT
Exception Note:        EXC_CORPSE_NOTIFY
 
Logical CPU:     0
Error Code:      0x02000148
Trap Number:     133
Edited by MiltonEagles

Share this post


Link to post
Share on other sites
karljtaylor

same.

Share this post


Link to post
Share on other sites
Airknigth

Same here

Share this post


Link to post
Share on other sites
ricky-w

Guys, if you are using a 2nd screen, try unplugging it, then load the game. It should then load, and you can then re-plug your 2nd screen.

 

It worked for me, but it's quite a hassle to do each time you'd like to load the game. Hopefully it'll be fixed soon.

  • Upvote 1

Share this post


Link to post
Share on other sites
player_3

Guys, if you are using a 2nd screen, try unplugging it, then load the game. It should then load, and you can then re-plug your 2nd screen.

 

It worked for me, but it's quite a hassle to do each time you'd like to load the game. Hopefully it'll be fixed soon.

 

Can you elaborate on what you mean by a second screen? I'm also having this same issue, and I have tried uninstalling and reinstalling the program

Share this post


Link to post
Share on other sites
TX2thick4u

I seem to be having the same issue. I enter in my login credentials, click to login, PTCGO will then load to around 98% - hover there and then continue past the last 2% and then immediately crashes to desktop. Repairing/Reinstalling had no different outcome.

Share this post


Link to post
Share on other sites
kannu3618

Run %appdata%. Then go to app data search for pokemon. Then delete all neccessary files. Then install again.

Share this post


Link to post
Share on other sites
Ashrules235

Guys, if you are using a 2nd screen, try unplugging it, then load the game. It should then load, and you can then re-plug your 2nd screen.

 

It worked for me, but it's quite a hassle to do each time you'd like to load the game. Hopefully it'll be fixed soon.

This did the trick for me

Share this post


Link to post
Share on other sites
PokeMaster2296

Run %appdata%. Then go to app data search for pokemon. Then delete all neccessary files. Then install again.

 

 

I did that and tried to reinstall it but it won't work

Share this post


Link to post
Share on other sites
1975

Guys, if you are using a 2nd screen, try unplugging it, then load the game. It should then load, and you can then re-plug your 2nd screen.

 

It worked for me, but it's quite a hassle to do each time you'd like to load the game. Hopefully it'll be fixed soon.

Just putting it out there that I do not have a 2nd monitor and still get the crash, so 2nd monitor isn't the issue

Share this post


Link to post
Share on other sites
kannu3618

I did that and tried to reinstall it but it won't work

send videos or provide full information of what you did.

Share this post


Link to post
Share on other sites
drumrj

I was using a 2nd monitor and unplugging my 2nd monitor and loading straight from my laptop fixed my issue.

Share this post


Link to post
Share on other sites
Bisewski

Guys, if you are using a 2nd screen, try unplugging it, then load the game. It should then load, and you can then re-plug your 2nd screen.

 

It worked for me, but it's quite a hassle to do each time you'd like to load the game. Hopefully it'll be fixed soon.

 

It worked for me too. Waiting for the bug fix.

Share this post


Link to post
Share on other sites
cjonasw

Guys, if you are using a 2nd screen, try unplugging it, then load the game. It should then load, and you can then re-plug your 2nd screen.

 

It worked for me, but it's quite a hassle to do each time you'd like to load the game. Hopefully it'll be fixed soon.

 

This worked for me!!!!! BLIMEYYYY ... 

Share this post


Link to post
Share on other sites

×
×
  • Create New...