Jump to content
PrideSP

Cards are still invisible

Recommended Posts

PrideSP

If I don't get help here. I'm sending a ticket.

Share this post


Link to post
Share on other sites
CycloneGU

I had a single instance of a card going invisible, too.  Puzzled, I started constantly doing stuff on the interface until the card reappeared.  I forget which card it was I had the issue with.

Share this post


Link to post
Share on other sites
PrideSP

It's usually a psychic card. Does that jog your memory?

Share this post


Link to post
Share on other sites
Saikan

It's usually a psychic card. Does that jog your memory?

Mismo problema, me pasa a mi, también, cree un tema reportando,  carta especial psiquica, aparte de que se ve invisible, me afecta a varias cartas mas, al crear un mazo con esta energía, y aparte de eso, me da un lag horrible, solamente me sucede con la carta especial psiquica, plataforma android.

 

PDT: Al evolucionar el pokemon con la carta de energía especial psiquica unida a el, la carta de energía desaparece y el pokemon queda inutilizable, no se puede usar.

 

Same problem, it happens to me, too, create a theme reporting, special letter psychic besides that looks invisible affects me several letters more, creating a deck with this energy, and other than that, give me a lag horrible, just happens to me with the special letter psychic, android platform.

 

PDT: To evolve pokemon with special letter attached to the psychic energy, the energy card pokemon disappears and becomes unusable, you can not use.

Edited by Saikan

Share this post


Link to post
Share on other sites
JamesPup

I've had cards go invisible too and then after several seconds they reappear. I think the issue is a PC issue. After I logged out of the game and restarted my PC and then logged back into the Pokémon Online card game the issue didn't happen.

Share this post


Link to post
Share on other sites
PrideSP

I've had cards go invisible too and then after several seconds they reappear. I think the issue is a PC issue. After I logged out of the game and restarted my PC and then logged back into the Pokémon Online card game the issue didn't happen.

Restarting PC doesn't help.

Share this post


Link to post
Share on other sites
JamesPup

Maybe try to redownload the card cache.

Share this post


Link to post
Share on other sites
PrideSP

I did. Doesn't fix it.

Share this post


Link to post
Share on other sites
PrideSP

Okay, I'm getting no help and it's still happening. I'm sending a ticket.

Share this post


Link to post
Share on other sites
Mod_Thistle

Hi all!

 

The development team is aware of this issue and a fix for it is in the works. For more info, I'd check back with the Patch Notes and Known Issues section of the forums for updates as they're added.

 

Thanks for your reports!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...