Jump to content

Lost boosters due bugs


sonn_e

Recommended Posts

Hello, after the Fates Collide patch, the server went worser than ever. It bugs everytime, including when i'm opening boosters. I've lost 1 BREAKPoint and 1 Fates Collide booster due to that (and a chest, but ya know....). Can something be made about that? Thanks anyways.

Link to comment
Share on other sites

Your Boosters were safely added to your account. If the server goes down while the "Please wait while we make your pack" scrubber is moving, your cards are not lost. That entire animation is just visual fluff. The cards are added to your account before that animation loads.

Link to comment
Share on other sites

There was no new cards after the bug, so sadly you're wrong....I've searched many times

forgot one thing. The little "NEW" sticker will not show on new cards if your game crashes during the image loading period.

 

Good luck!

Link to comment
Share on other sites

  • 3 weeks later...

Hello there!

 

As others have already mentioned, when you open a pack or chest the items are automatically applied to your account. The loading/preparing of the pack or chest is to prepare the graphics and animation, and when this encounters an error the items do not get marked as “new” in your collection, but they are there!

 

With that being said, if you believe you did not receive the contents you are welcome to submit a support ticket so that we can investigate further. You can create a ticket by clicking the link in my signature, signing in, and clicking "Ask a Question".

 

Happy Gaming!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...