Jump to content

Game Crash at startup (doesn't load at all)


KyraGoldtalon

Recommended Posts

Hello, I've been experiencing an issue for about a week now that I haven't been able to find a solution for (granted, I've only given this forums a few brief searches, but...)

Starting last Wednesday (April 20th), I've been unable to get onto the game at all. When I run the exe the game window comes up, shows a black screen for 2-3 second, then crashes. I do not receive any sort of error report, it simply sends me back to my desktop screen. Before April 20th, the game worked fine (I was running it up through that Tuesday ).

 

I've tried running the game as administrator, and have also tried running it in full screen, but neither of these solutions have worked. Looking around on the forums, I notice some people are having issues getting the game to load, or are having crashing problems during the tutorial, but my issue is neither of these (I can't even get it to start loading!).

 

I also see that there's been an issue with black screens dealing with video drivers not being up to date, and I know sometimes that if a game has issues with graphics drivers it will crash. So, is there a way to know if this is indeed my issue (and the solution)? I'm very reluctant to update my drivers as I've had issues with the latest drivers not running some of my other games before, but my current one is thankfully able to run them.

 

I currently have the 355.82 drivers for the GTX 970, if that information helps any.

I guess, in short -
My game was working fine last Tuesday and was not last Wednesday. Was there an update in between 4/19 and 4/20 that would require me to update my drivers, or is my issue something else?

Link to comment
Share on other sites

Been having the same issue here as well for roughly the same amount of time. Updated my drivers and even my OS and still no fix. :/ 

Link to comment
Share on other sites

yea i'm having issues on my pc opening the game, it keeps saying something about preloaded data and my internet connection but I know my internet connection is fine. if my computer can play league of legends i dont see how it cant play this, so its definitely not my computer thats at fault

Link to comment
Share on other sites

Been having the same issue here as well for roughly the same amount of time. Updated my drivers and even my OS and still no fix. :/

Link to comment
Share on other sites

Same here. I play both The Forest and Magic Duels: Origins and my computer is fine with those. I also have high speed Internet

Link to comment
Share on other sites

A small update to this, but after today's update (5/2), I'm no longer getting a black screen. Ella and Zach actually pop up for a brief second before the game crashes, so that leads me to believe this is not some kind of graphical issue after all.

 

That said, the game STILL isn't loading. I uninstalled and reinstalled a few times, even tried clearing my DNS cache (I saw to do that as one of the suggested fixes), and still nada. I'm almost even getting envious of the people who get error messages or have the game load to some amount xD I'm getting nothing.

Link to comment
Share on other sites

My game will load to 90% downloading servers and then crashes. It is really frustrating, especially when it works on my boyfriend's Mac.

Link to comment
Share on other sites

My game was working properly,

But now it loads till 90% and it close on its own,

I tried to open it so many times, it will load till 90% and close...  :(

Hope that my game starts soon!  :P

 

Edit: My game is working now, i just re-installed it, maybe it might help u too  :)

Edit 2: Again Same Problem  :angry:

Link to comment
Share on other sites

Same issue here. Downloaded the game, tried to start it but immediately crashes afterwards. No loading of game just pop up and then gone.

Link to comment
Share on other sites

Same here exact same problem . Black screen 2-3 second then i se the 2 caracter then back to desktop.

Tryed updating driver, unistall /reinstall, run as admin , run as compatibility troubleshoot but still same issue

Link to comment
Share on other sites

 

 

My game was working properly,

 

But now it loads till 90% and it close on its own,

 

I tried to open it so many times, it will load till 90% and close... :(

 

Hope that my game starts soon! :P

 

 

 

Edit: My game is working now, i just re-installed it, maybe it might help u too :)

I guess an update, but uninstall and reinstalling it for the umpteenth time seems to have cleared the issue for me too! To those of you having the same issue, what I did this last time

 

Unistalled TCG via remove programs

 

Searched my computer for any remaining TCG files and removed them

 

Cleared my internet/download history (in case any files from previous download of TCG installer were still there)

 

Restarted computer (actually fully shut down then turned on, but im sure restart would have had the same effect)

 

Re-downloaded and reinstalled TCG's latest version from the website

 

Let game startup as soon as it was done installing.

 

 

 

Not sure which of these steps was the thing I did different this time around, but the TCG seems to be working fine for me now

Link to comment
Share on other sites

I guess an update, but uninstall and reinstalling it for the umpteenth time seems to have cleared the issue for me too! To those of you having the same issue, what I did this last time

 

Unistalled TCG via remove programs

 

Searched my computer for any remaining TCG files and removed them

 

Cleared my internet/download history (in case any files from previous download of TCG installer were still there)

 

Restarted computer (actually fully shut down then turned on, but im sure restart would have had the same effect)

 

Re-downloaded and reinstalled TCG's latest version from the website

 

Let game startup as soon as it was done installing.

 

 

 

Not sure which of these steps was the thing I did different this time around, but the TCG seems to be working fine for me now

Tried what you did but to no avail  :(

Link to comment
Share on other sites

I'm having the exact same problem after a recent april 2016 update it loads to 1 second of background Ella and Zach actually pop up for a brief second before the game crashes, so that leads me to believe this is not some kind of graphical issue after all, then it stops completely every time sends me back to my desktop. I'm on a mac using os x version 10.7.5


I have used the refresher, and downloaded clean updated newest copies from pokemon.com several times, to uninstall and reinstalled it seven times now. I even using a mac cleaner to fully erase the games leftover hidden files & cache. I haven't been able to play for weeks now, please help! how do I re-download the refresher & repair files? Please help me to fix my favorite mac game! 


 


-Amenti


Link to comment
Share on other sites

Had the same problem here

 

Erase everything of the game on the carpet Appdata/Roaming/ PTCGO, you can reach that by ****************ta% in the Search for a program (The one on the button of Windows)

 

Go to the control panel / uninstal a program nd click in change or repair and uninstall it there, it pops a diferent option than just uninstalling the game

 

Download the latest version of the game and done

 

It worked for me and i had the same problem if you have doubt tell me

Link to comment
Share on other sites

I had the same problem. I uninstall the game and I delete any temporal files. I just searched "Pokémon" and deleted the folders related to the Trading Card Game. I install the game and it worked for me.

Link to comment
Share on other sites

I had the same problem. I uninstall the game and I delete any temporal files. I just searched "Pokémon" and deleted the folders related to the Trading Card Game. I install the game and it worked for me.

Wait lol, Help me also, :P

I uninstalled the game,

I deleted the temporal files too,

But where to search ''Pokemon'' and delete the folders lol?

Sorry, I don't know lol  :(

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...