Jump to content

can't install


Pokemondsgamer

Recommended Posts

Can't install on my samsung galaxy tab 3. Have android version 4.4.2. It says isnt compatible on my device.

Link to comment
Share on other sites

Good to know, thanks for the report.  We'll take a look into why the Samsung Galaxy Tab3 would be returning incompatible on the device check.

Link to comment
Share on other sites

Good to know, thanks for the report.  We'll take a look into why the Samsung Galaxy Tab3 would be returning incompatible on the device check.

What about the Kindle Fire HDX? It is an android tablet but Amazon doesn't have the app in their store.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...