Jump to content

[MAC] Crashing - App crashes immediately after launch


RealSlim

Recommended Posts

Hey guys, I'm on a Mac and my game crashes everytime at 90% of loading data. I tried to reinstall the game but I have the same problem: at 90% the game crashes. Can you help me? Thank you.

Link to comment
Share on other sites

Wow, it seems like nobody can help me. I wish a moderator could help me, this month's ladder seems to be gone if I cannot play.

Link to comment
Share on other sites

It's happening on my PC too.  It's not just you. I've done everything I could think of.  I think the recent update they went through made the game so glitchy and buggy.... and unstable. 

Link to comment
Share on other sites

I'm also having issues on my MacBook Pro. 

Funny thing is I was playing for about 5 hours yesterday morning, but at night when I went back, I was running into the same problem.

I try to open it, buy as soon as it reads, "Please Wait, Loading Assets" it quits :(

Link to comment
Share on other sites

i have the same issue, it goes to 90% stalls than immediately closes the trainer.

PC also has this issue.

Link to comment
Share on other sites

Hi all!

I'm trying to open the Pokemon TCGO program on my Macbook Pro... I've been playing for about 2 months now and haven't had an issue until yesterday. The program will open on a guest user account, but immediately crashes when I try to open it on my admin profile. I've tried deleting and reinstalling, tried deleting .plist files, and nothing seems to work. I'm currently downloading El Capitan update 10.11.4 to see if that helps, but I'm not holding my breath.

Wondering if anyone else has had this issue.

Thanks in advance!

Link to comment
Share on other sites

I'm having the exact same issue. 
I was able to play yesterday morning, but last night is when it would shut down immediately.

(I've noticed quite a few people with macs are experiencing this issue.)

Link to comment
Share on other sites

Same issue... I open the app and it immediately crashes, flashes a black screen.

 

I have completed uninstalled the program, deleted preferences, app files, etc. Downloaded a clean .DMG from pokemon.com, restarted, updated to OS 10.11.4, and it still crashes.

 

The only thing I haven't tried is safe boot but I doubt that will do anything, but will report back and try it anyways.

 

Patch? Plz Pokemon Company!?

Link to comment
Share on other sites

I thought this is what the update was for, but the maintenance did not fix the issue :(
I've already sent in a support ticket, but this looks like a problem that is widespread.

Link to comment
Share on other sites

Same but on my IOS device:( there's a lot of folks in this chat with the same problem but not solution, Pokemon tcg has gotta get on that.

Link to comment
Share on other sites

The app keeps crashing after launch. My iMac is up to date. It was working a couple days ago and now nothing. I restarted. Uninstalled. And still nothing's working. Is there something we can do to bypass this problem. Or is the problem on your side?

Link to comment
Share on other sites

Hey guys, i also was having this problem a few days ago. When i tried to open the app, it closes itself immediately (no idea why). i am using Mac book btw. Updated to El Capitan. I wrote this problem on the forum but did not get any help or replies whatsoever. So much for the support lol.  

 

Nevermind that, surprisingly i have a solution for this issue. What i did was basically delete everything that was associated with PTCGO. If you are using a Mac.

 

1) Delete the game itself first.

 

2) Click on 'Go' located on your top window, press the 'alt/option' key and select 'Library'. The "Library' consists a lot of folders of apps or items you downloaded/used/using/originally was there etc. 

 

3) Go to 'Cache' folder. Find the folder that contains files about pokemon, usually at the bottom (for me), then move it to thrash. 

 

4) Go to 'Saved Application State'. Find the folder that contains files about pokemon, then move it to thrash.

 

Cautious* for step 3 and 4: I am not sure but there might be more than one folder that is linked to PTCGO, but usually would only be one folder. IF there is one, just move it to thrash as well. 

 

5) Delete them all. EMPTY THRASH. 

6) Once you are done with the deletes, go to the official site and download the game. By then, it should be fine because you have already deleted all files related to the previous version you have. 

 

Although i have to say, it was still quite buggy. The loading assets was stucked at 93% (again), but when i quit it and restarted it again, it worked. Guys, i am not a tech nerd but i hope this helps. If yours still doesn't work, then i am not too sure what went wrong. Good Luck :)

Link to comment
Share on other sites

Hey guys, i also was having this problem a few days ago. When i tried to open the app, it closes itself immediately (no idea why). i am using Mac book btw. Updated to El Capitan. I wrote this problem on the forum but did not get any help or replies whatsoever. So much for the support lol.  

 

Nevermind that, surprisingly i have a solution for this issue. What i did was basically delete everything that was associated with PTCGO. If you are using a Mac.

 

1) Delete the game itself first.

 

2) Click on 'Go' located on your top window, press the 'alt/option' key and select 'Library'. The "Library' consists a lot of folders of apps or items you downloaded/used/using/originally was there etc. 

 

3) Go to 'Cache' folder. Find the folder that contains files about pokemon, usually at the bottom (for me), then move it to thrash. 

 

4) Go to 'Saved Application State'. Find the folder that contains files about pokemon, then move it to thrash.

 

Cautious* for step 3 and 4: I am not sure but there might be more than one folder that is linked to PTCGO, but usually would only be one folder. IF there is one, just move it to thrash as well. 

 

5) Delete them all. EMPTY THRASH. 

 

6) Once you are done with the deletes, go to the official site and download the game. By then, it should be fine because you have already deleted all files related to the previous version you have. 

 

Although i have to say, it was still quite buggy. The loading assets was stucked at 93% (again), but when i quit it and restarted it again, it worked. Guys, i am not a tech nerd but i hope this helps. If yours still doesn't work, then i am not too sure what went wrong. Good Luck :)

I can't believe it. It worked. Dude you're THE MAN!!! I deleted the game and the folder in the Cache folder, but I didn't know that there was another folder in Saved Application State!!! THANK YOU!!!

Link to comment
Share on other sites

I can't believe it. It worked. Dude you're THE MAN!!! I deleted the game and the folder in the Cache folder, but I didn't know that there was another folder in Saved Application State!!! THANK YOU!!!

No worries man. Glad i could help out. Have fun! :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...