Jump to content

PTCGO won't open on my Mac anymore


Danielsan555

Recommended Posts

Hey,

Yesterday I was playing for several hours in the morning until about 2pm (PST), In the evening (about 9:30pm), I tried to re-open it but every time I did, it would load jus over 20% of "Please wait, Loading Assets" then automatically quit.

I have deleted & re-installed the PTCGO twice now, but I'm still having issues with it.

From what I can tell (by new topics in Technical Support) it looks like other people with Macs are also having similar issues.

My Mac is a MacBook Pro (with Retina Display),  OS X, Version 10.9.5

Any help would be greatly appreciated! 

Thanks! 

Link to comment
Share on other sites

Try this solution that i came up with. It worked for me and one other user who had the same issue as us Mac users. ill just copy paste what i wrote on the other thread. All the best :)

 

1) Delete the game itself first.

 

2) Click on 'Go' located on your top window, press the 'alt/option' key and select 'Library'. The "Library' consists a lot of folders of apps or items you downloaded/used/using/originally was there etc. 

 

3) Go to 'Cache' folder. Find the folder that contains files about pokemon, usually at the bottom (for me), then move it to thrash. 

 

4) Go to 'Saved Application State'. Find the folder that contains files about pokemon, then move it to thrash.

 

Cautious* for step 3 and 4: I am not sure but there might be more than one folder that is linked to PTCGO, but usually would only be one folder. IF there is one, just move it to thrash as well. 

 

5) Delete them all. EMPTY THRASH. 

6) Once you are done with the deletes, go to the official site and download the game. By then, it should be fine because you have already deleted all files related to the previous version you have. 

 

Although i have to say, it was still quite buggy. The loading assets was stucked at 93% (again), but when i quit it and restarted it again, it worked. Guys, i am not a tech nerd but i hope this helps. If yours still doesn't work, then i am not too sure what went wrong. Good Luck  :)

Link to comment
Share on other sites

IT WORKED!!!
Thank you Hopey_Dopey!

I'm so happy right now that I'm finally able to play again! :D

I'll be sure to pass this info on to others that are having this issue!

You're the real hero here :D

(Mods feel free to lock this thread now)

Link to comment
Share on other sites

I had the same problem with my MacBook Pro and followed the suggested steps. 

 

My Cache folder was huge!

 

The problem was solved! This should be visible since more Mac users will experience the same issue

 

Thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...