Jump to content

PTCGO comes out with a black screen then auto closes it.


Hopey_Dopey

Recommended Posts

Hey guys,

I started having this problem when i just opened the app on my MacAir this morning, later to find out that the app no longer works. I tried the 'uninstal-reinstall' process but didn't seemed to work. I also deleted the files at the 'saved application state' but didn't seemed to work as well. The app was working well last night plus other days but not sure what went wrong today. 

 

When i opened the app, the loading assets was stucked at 91%. I quit it and reopened it, then thats where the problem came about. Each time when i tried to open it, the app went black screen then closed itself. 

 

When i reinstalled the app (after i googled for solutions), i went to the 'show package content' and checked out the refresher in the 'resources' folder. When i opened the refresher, it gave me the option to close/repair/play. Obviously i choosed repair. The play button was grey. But the refresher got stucked at 'saving settings'. So i closed it and reopened it again. Then it showed 'downloading progress at 100%' but the play button was still grey. Even if i tried to open the app, it still did the same thing. 

 

I used both safari and google chrome to download the app from the official website but the results were still the same. I also changed the firewall settings/privacy/connections etc but the app remained the same. My Mac system is up to date too. I really hope there is a solution to this because it will be a waste of my effort of becoming 'the very best, like no one ever was.....' 

 

Cheers.

Link to comment
Share on other sites

ok so whoever is following this thread, you might get your answer here. However, this solution is only applicable to Mac users. I fixed mine and its working very well. I posted this solution on one other thread and the user said it worked well for him too. I am just going to copy paste what i wrote on the other thread. I wish you all the best :)

 

1) Delete the game itself first.

 

2) Click on 'Go' located on your top window, press the 'alt/option' key and select 'Library'. The "Library' consists a lot of folders of apps or items you downloaded/used/using/originally was there etc. 

 

3) Go to 'Cache' folder. Find the folder that contains files about pokemon, usually at the bottom (for me), then move it to thrash. 

 

4) Go to 'Saved Application State'. Find the folder that contains files about pokemon, then move it to thrash.

 

Cautious* for step 3 and 4: I am not sure but there might be more than one folder that is linked to PTCGO, but usually would only be one folder. IF there is one, just move it to thrash as well. 

 

5) Delete them all. EMPTY THRASH. 

6) Once you are done with the deletes, go to the official site and download the game. By then, it should be fine because you have already deleted all files related to the previous version you have. 

 

Although i have to say, it was still quite buggy. The loading assets was stucked at 93% (again), but when i quit it and restarted it again, it worked. Guys, i am not a tech nerd but i hope this helps. If yours still doesn't work, then i am not too sure what went wrong. Good Luck  :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...