Jump to content

tournaments are bugged out for me


ShedinjaOPnerf

Recommended Posts

I cannot join any tournaments despite being able to pay the entree costs in either tokens or tickets.

I can go to the tournament section of PTCGO to see what tournaments are available, pick a tournament, pick a deck, hit JOIN...and then nothing happens.

I get back at the available tournamentscreen with the JOIN button faded/greyed out.

 

It is not a lag thing because I can sit at that screen for hours, but I never get into the tournament I selected.

When I go to another segment of PTCGO and return, the JOIN button has it's normal colour again, as if nothing has happened and I never tried to join anything at all.

tokens/tickets are not consumed upon failed attempts.

 

Versus matches still work fine, but it is frustrating being unable to play tournaments..

Link to comment
Share on other sites

I cannot join any tournaments despite being able to pay the entree costs in either tokens or tickets.

I can go to the tournament section of PTCGO to see what tournaments are available, pick a tournament, pick a deck, hit JOIN...and then nothing happens.

I get back at the available tournamentscreen with the JOIN button faded/greyed out.

 

It is not a lag thing because I can sit at that screen for hours, but I never get into the tournament I selected.

When I go to another segment of PTCGO and return, the JOIN button has it's normal colour again, as if nothing has happened and I never tried to join anything at all.

tokens/tickets are not consumed upon failed attempts.

 

Versus matches still work fine, but it is frustrating being unable to play tournaments..

I hear ya. I FINALLY got Legecy deck that the game excepts as being legal. And Only got to play 1 match. Now it's doing the same thing to me to. Crossing fingers it's fixed before tournament end.....

Link to comment
Share on other sites

Support ONLY SUGGESTS the same OLD thing...... Delete game WAIT 4 to 5 hrs to reload. And that SHOULD fix it.......UMMMM this would be the 4th time I've done so in past month???

Link to comment
Share on other sites

I can't even re-install because I get the well-known error "''Could not access network location: USER PROFILE''.

Adding that before the last update tournaments worked fine.

Is it possible that the update broke something for some of us?

Link to comment
Share on other sites

Another bump:

 

For some reason, when I logged in this morning, tournament tickets have disappeared from my account.

Being unable to play tournaments for some time as described above, my amount of tickets has been 6 all this time.

When I just logged in, it was suddenly down to 3.

Somehow something consumed 3 tournament tickets ( this seems odd to me, since tournaments cost either 4 or 6 tickets ).

 

Related perhaps?

Something really weird is going on...

Link to comment
Share on other sites

Another bump:

 

For some reason, when I logged in this morning, tournament tickets have disappeared from my account.

Being unable to play tournaments for some time as described above, my amount of tickets has been 6 all this time.

When I just logged in, it was suddenly down to 3.

Somehow something consumed 3 tournament tickets ( this seems odd to me, since tournaments cost either 4 or 6 tickets ).

 

Related perhaps?

Something really weird is going on...

Yep same here after seeing your post I checked mine. I had 8 tokens as of Sun, the Last time I tried to play Legacy Tourn. Now I only have 3 left as well??? Still ONLY GETTING SAME reply from support. And I QUOTE " We SUGGEST uninstalling game and reinstall it, this will MOST likely fix the issue" .... They don't seem to be reading my follow up reply, where EACH time they state this I tell them I have done So 2 or 3 times ALREADY.... Seems to me they are NOT Conserned with the matter and as someone else post to a different topic, their customer service has become obsolete.... Just saying.

Link to comment
Share on other sites

After the last server update, the problem appears to be fixed.

I can enter and play tournaments again.

There is a 1-2 second delay after deck selection, but afterwards the game sends me into the tournament at least.

Furthermore, after playing a vs match I suddenly received a load of ingame notifications containing several chests, probably from all the times I tried to enter a tournament but the game did not let me in.

 

Weird as it sounds, it appears to be that I was somehow struck by an extreme form of lag between gameclient and gameserver.

 

I will keep an eye out for how it goes within the next few days, but hopefully this is the end of the problem.

 

I do have to say, a response from tech-support over the last few days would have been appreciated, and would STILL be appreciated, so this thing can be prevented in the future, especially since I am/was not the only one with this problem :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...