Jump to content
Sign in to follow this  
Tesagk

[GAME] Deck Manager - All decks are appearing as invalid for all modes of play

Recommended Posts

Tesagk

When I logged in earlier, I found that my standard decks were all marked as ineligible for Standard, Expanded, and Unlimited. I figured that perhaps something had rotated and deleted them as I figure it made more sense to start from scratch since I didn't have a large collection of decks.

 

I logged out and then logged back in just now.

 

The same problem.

 

I don't see any threads for this issue. Is this a known issue?

Share this post


Link to post
Share on other sites
GonzoMD1993

When I logged in earlier, I found that my standard decks were all marked as ineligible for Standard, Expanded, and Unlimited. I figured that perhaps something had rotated and deleted them as I figure it made more sense to start from scratch since I didn't have a large collection of decks.

 

I logged out and then logged back in just now.

 

The same problem.

 

I don't see any threads for this issue. Is this a known issue?

 

EDIT: As harshu points out below, this is actually a bug and it's related to the login issues that happened today. What I wrote below might apply under normal circumstances, but in all likeliness what happened here is that you were affected by this bug. Once again, thanks for the catch harshu.

 


 

I can confirm that none of the cards that used to be legal in standard at the beggining of this year have rotated out by the present time, so at the very least that isn't the cause.

 

The most likely cause (although you would have to check to be certain) is that you traded one of the cards that was in your standard decks. Since it affected all of your decks, it's possible you traded something that you include in every deck, like a Sycamore.

 

This is a really specific guess, but I've made this mistake in the pas as well so I'm pointing it out in case it's what happened to you. It's possible you traded an extra copy of something you already had a full playset of (4 cards), but since cards like Sycamore have multiple different prints it's possible you traded the one you were putting in your decks.

 

For example, say you had 3 XY Sycamore and 2 BP Sycamore, and in all of your decks you included 3 XY and 1 BP. Then you go trade one of your XY Sycamore. When the trade is completed, you will have a card in your decks that you technically don't own.

 

What I recomend that you do is that you go through all of your decks and see if there are any greyed out cards, which would be the ones invalidating your deck.

 

If you don't have any greyed out cards and your deck is still playable in Expanded and Unlimited, then idk. It's possible you included the same card in all of them that was never legal to begin with (say, for example, a professor Juniper, which does the same thing as Sycamore but isn't legal in standard), but it's less likely since that's something you would have needed to do manually for all your decks and it's really unlikely you wouldn't have noticed it.

Edited by GonzoMD1993

Share this post


Link to post
Share on other sites
harshu

I can confirm that none of the cards that used to be legal in standard at the beggining of this year have rotated out by the present time, so at the very least that isn't the cause.

 

The most likely cause (although you would have to check to be certain) is that you traded one of the cards that was in your standard decks. Since it affected all of your decks, it's possible you traded something that you include in every deck, like a Sycamore.

 

This is a really specific guess, but I've made this mistake in the pas as well so I'm pointing it out in case it's what happened to you. It's possible you traded an extra copy of something you already had a full playset of (4 cards), but since cards like Sycamore have multiple different prints it's possible you traded the one you were putting in your decks.

 

For example, say you had 3 XY Sycamore and 2 BP Sycamore, and in all of your decks you included 3 XY and 1 BP. Then you go trade one of your XY Sycamore. When the trade is completed, you will have a card in your decks that you technically don't own.

 

What I recomend that you do is that you go through all of your decks and see if there are any greyed out cards, which would be the ones invalidating your deck.

 

If you don't have any greyed out cards and your deck is still playable in Expanded and Unlimited, then idk. It's possible you included the same card in all of them that was never legal to begin with (say, for example, a professor Juniper, which does the same thing as Sycamore but isn't legal in standard), but it's less likely since that's something you would have needed to do manually for all your decks and it's really unlikely you wouldn't have noticed it.

Thats not the problem actually. The problem is with the login server today. It made all the decks invalid, editing them in deck manager and saving them without changing anything makes them eligible as before. Thats all !

 

Hope that helps :)

Share this post


Link to post
Share on other sites
GonzoMD1993

Thats not the problem actually. The problem is with the login server today. It made all the decks invalid, editing them in deck manager and saving them without changing anything makes them eligible as before. Thats all !

 

Hope that helps :)

Interesting. I played for a while today and had no issues. I was playing in Expanded though so that might be why I didn't face this problem.

 

Either way, I will add this information to the top of my post to avoid confusions. Thanks for the information harshu :)

Edited by GonzoMD1993

Share this post


Link to post
Share on other sites
harshu

Interesting. I played for a while today and had no issues. I was playing in Expanded though so that might be why I didn't face this problem.

 

Either way, I will add this information to the top of my post to avoid confusions. Thanks for the information harshu :)

Did you play after the around 2 hours back ? Since thats when huge amount of players started logging in and started reporting issues with server, you can read here for more information --> http://forums.pokemontcg.com/topic/39710-login-server-are-busy/?view=getnewpost

The first page reports the issues of decks being invalid !

Share this post


Link to post
Share on other sites
GonzoMD1993

Did you play after the around 2 hours back ? Since thats when huge amount of players started logging in and started reporting issues with server, you can read here for more information --> http://forums.pokemontcg.com/topic/39710-login-server-are-busy/?view=getnewpost

The first page reports the issues of decks being invalid !

 

Ah, I see. That must be the reason I didn't experience the invalid deck issue. I must have logged in before this particular bug happened.

Edited by GonzoMD1993

Share this post


Link to post
Share on other sites
Xensor

i had to go in and save each and every one of em to get em to work.

Share this post


Link to post
Share on other sites
shinygeodude

I just logged in (after waiting like 2 and a half minutes) and found this bug you guys are talking about with the "invalid" decks. I thought I'd try logging out and logging back in, and after another 2.5 minute wait, I finally got back in only to find my decks were completely missing. All of them. Fortunately my collection appeared intact. I just logged out and back in again (another 2 minute wait even though I was just logged in) and they're all still missing. Even the theme decks.

Share this post


Link to post
Share on other sites
harshu

I just logged in (after waiting like 2 and a half minutes) and found this bug you guys are talking about with the "invalid" decks. I thought I'd try logging out and logging back in, and after another 2.5 minute wait, I finally got back in only to find my decks were completely missing. All of them. Fortunately my collection appeared intact. I just logged out and back in again (another 2 minute wait even though I was just logged in) and they're all still missing. Even the theme decks.

All you need to do is go to Deck builder, and you will see that your decks are invalid. Don't worry ! Edit them without changing anything and you will see that it becomes valid again.

 

Try referring to more precise solutions here --> http://forums.pokemontcg.com/topic/39710-login-server-are-busy/?view=getnewpost

Share this post


Link to post
Share on other sites
shinygeodude

Maybe I wasn't clear. My decks are completely missing. Even in the Deck Manager, it shows that I have zero decks, not even any theme decks.

Share this post


Link to post
Share on other sites
Mod_Jube

Hi shinygeodude,

 

Please contact Customer Support via the link in my signature; they will take a look at it for you.

 

Thanks!

Share this post


Link to post
Share on other sites
Escape27

I am having the same problem.

 

(EDIT)

 

I just exited the game (not logged out) and got back in. I still had the wait, but all my decks are back and valid. 

Edited by Escape27

Share this post


Link to post
Share on other sites
shinygeodude

I just re-entered the game and my decks are back but all invalid, which I know has been a common problem.

Share this post


Link to post
Share on other sites
shinygeodude

You don't need to do that. If you mark the deck as a favorite and then un-mark it (or do the reverse if it was already a favorite) that will make it valid again and it's a lot faster than editing and saving every single one.

Share this post


Link to post
Share on other sites
Oldschool1990

Logging in a 2nd time worked for me. All decks are there.

 

Although it's hard to get in the game because the login-servers are messed up.

 

I highly recommend a server restart and if necessary a maintenance to fix the issues with login.

Share this post


Link to post
Share on other sites
Mod_Poplar

Hi Tesagk and shinygeodude!

 

I've merged your threads so we can keep discussion centralized. My apologies for the delay! Are you still experiencing this? Did the other Trainers' suggestions help? :)

Share this post


Link to post
Share on other sites
shinygeodude

I logged in just now and so far my decks appear to be back to normal, although I haven't looked through all of them yet.

Share this post


Link to post
Share on other sites
Tesagk

This also seems fixed for me.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...