Jump to content

[GAME] General - Issues maintaining connection to the server


brighteyes53

Recommended Posts

I am having real problems as of the past few weeks with server issues. I'm getting logged out during Vs Ladder games, some of which I was moments away from winning until I was booted, and told there were issues with the network/server. At one point, I was given this message 4 times consecutively, after being logged out. And just moments ago, I was given a wait time because the srver was busy, before I could finally log in. I do know that it isn't due to my internet connection, because while using the same laptop, I browse the internet frequently and am able to do so without incident.

 

In addition, ever since receiving the message about a wait time due to busy servers, I went to check a new private trade offer, and when I attempted to make a counter offer, nothing shows up.

Link to comment
Share on other sites

Hi brighteyes53!

 

This does sound like an issue with your connection to the game server. While loading webpages might work at the times you're experiencing these issues, the game does require something more reliable to maintain a dedicated connection to the server. If you continue to experience this, I would recommend checking your connection for stability, closing any background programs that could be interfering with your connection, and running an antivirus/malware scan.

 

When you are experiencing this behavior in a match, I would also recommend keeping an eye out for the latency indicator (a yellow or red WiFi symbol) which will appear next to your avatar on the playmat if the game senses an issue with your connection to the server.

 

I hope this helps! :)

Link to comment
Share on other sites

This is probably your connection. I have really slow speed (~20Mbps), but I have only been disconnected once in the last 3 months. Have you unblocked the necessary ports in your firewall? I don't remember what the are, but maybe Mod_Poplar can tell you. Sometimes if you have a blocked port that TCGO needs to use, it will mess up your connection.

Link to comment
Share on other sites

This is probably your connection. I have really slow speed (~20Mbps), but I have only been disconnected once in the last 3 months. Have you unblocked the necessary ports in your firewall? I don't remember what the are, but maybe Mod_Poplar can tell you. Sometimes if you have a blocked port that TCGO needs to use, it will mess up your connection.

 

Sure thing!

 

The Pokémon TCG Online communicates with the game servers through three ports: 5222, 8181, and 39389. The game will not function properly if these ports are blocked by your router. The process for enabling outbound traffic through these ports is commonly referred to as Port Forwarding. Please review the documentation that came with your router, or visit the router manufacturer’s support page, for instructions on setting up Port Forwarding.
 
Some firewall, malware, or anti-virus software may require you to explicitly permit two-way communication with some domains by name. If this is the case for your security software, please add the following domains to the software’s whitelist:
 
  • Pokemon.com
  • Direwolfdigital.com
  • Amazonaws.com

 

Perhaps that will help. :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...