Jump to content
Sign in to follow this  
Palidd

I cant install the game =/

Recommended Posts

Palidd

Whenever I start the installer it starts up then gives me a





"the cabinet file 'disk1 cab' required for this installation is corruption and cannot be used"

Edited by Palidd

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...