Jump to content

[Preload Error] Loading Assets...


Recommended Posts

Hello there, I have just downloaded the latest client...but when i open it up, it gets to the "Loading Assets" screen...shortly afterwards, I get a "Preload Error" stating that a error occurred when downloading the preload data.


​Also, it claims I do not have internet access...which I do, and it is a wired Ethernet high-speed connection.


Chip Type: AMD Radeon Graphics Processor *******)


Memory : 16354 MB RAM


Video Card : AMD Radeon HD 7800 Series 10203 MB


* do let me know if you need any additional information *

Link to comment
Share on other sites



Hmm, might want to have someone make a notification for when users here put links in their signatures.


* or just disable all links by default *


I tried sending you a personal message, about this matter, but it appears that I am blocked from messaging you.





Oh man, the MAC version is not working as well ?


I am currently using Windows 10...everything worked fine on Windows 7.


Anyhow, what steps would I need to make to have this issue resolved ?

Link to comment
Share on other sites

Hey friend, looks like none of the mods/admins have replied to your question yet ?


It looks like you are using the new Windows 10; so try following these steps :


1.Go to the Programs and Features section your computer's Control Panel. Select the game and uninstall it.



2.Go to the directory where the game was installed. The default directory is C:\Users\[your user name]\AppData.



3.The game stores files in the LocalLow and Roaming folders. Go into the LocalLow folder and delete the "The Pok_mon Company International" folder. Go into the Roaming folder and delete the "Pokemon Trading Card Game Online" folder.



4.Empty your Recycle Bin.


After following these steps, try re-installing the game and let me know if it is working for you !

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...