Jump to content
POKeMANIACx1233

[GAME] Options - Simple effects are not working

Recommended Posts

POKeMANIACx1233

mass attacks were hit benched pokemon too simple effect down work it still showing the good one effect

Share this post


Link to post
Share on other sites
shinygeodude

Please at least try to explain your problem coherently.

Share this post


Link to post
Share on other sites
Mod_Poplar

Hi POKeMANIACx1233!

 

My apologies for the delay! Could you try to re-word your original post? I'm afraid I'm not understanding the problem. ^^

Share this post


Link to post
Share on other sites
seminc

As best as I can understand it, he is saying that he has the "simple animations" setting on, but when ever a mass attack is executed (e.g. Noivern FFI's Boomburst), the normal animations show instead of the simple one.

 

Correct me if I interpreted wrongly.

Share this post


Link to post
Share on other sites
POKeMANIACx1233

Hi POKeMANIACx1233!

 

My apologies for the delay! Could you try to re-word your original post? I'm afraid I'm not understanding the problem. ^^

sry for my english :S i mean i had simple effects on and the attacks were they damage the oponents active pokemon and the other benched pokemon too,the game dont use the simple effects on the benched pokemon but it use the good quality effects.anyway i change some nvidia settings and now i can use the good effects without lag.

  • Upvote 1

Share this post


Link to post
Share on other sites
Mod_Poplar

Hello again!
 

This is a known issue which the Dev team is working to resolve, so I'll close this thread. We greatly appreciate your patience until this can be fixed and encourage you to create a new thread or submit a ticket via the link in my signature if you come across any other bugs.
 
Thanks for your report!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...