Jump to content
Rayma89

[GAME] General - Game switched from Spanish to English

Recommended Posts

Rayma89

My cards have not text in spanish??, yesterday my deck was 100% spanish text but now is full english.

Share this post


Link to post
Share on other sites
Mefftu

Well, you are not alone (seems they made a blunder with all other non-English European languages).

 

The German cards have the same problem that after the update with this new version 2.34 all cards are in English too despite playing the rest in German for me.

Share this post


Link to post
Share on other sites
Guido076

Same here. All card images are in english when it should be in spanish like yesterday.

Share this post


Link to post
Share on other sites
Yasea

I'm French and it's the same here.

  • Upvote 1

Share this post


Link to post
Share on other sites
Mod_Elderberry

Hey guys can you clarify for us where is the text appearing in English? When you select the card for an attack and it has the pop out buttons, or is the text appearing in English on the cards themselves?

Share this post


Link to post
Share on other sites
Xabalanque

It seems pretty clear they are saying the text on the cards is appearing in English...

Share this post


Link to post
Share on other sites
TPCi_Samhayne

While we have had several reports of this issue, we have yet been able to reproduce this issue ourselves.  When we play the game and set the it to any language, images and cards are properly displaying in the correct language.

 

Our best suggestion for you to get going is to try uninstalling and reinstalling (you can find more info about a uninstall / reinstall on the Pokemon Support Website)

Share this post


Link to post
Share on other sites
Mefftu

While we have had several reports of this issue, we have yet been able to reproduce this issue ourselves.  When we play the game and set the it to any language, images and cards are properly displaying in the correct language.

 

Our best suggestion for you to get going is to try uninstalling and reinstalling (you can find more info about a uninstall / reinstall on the Pokemon Support Website)

Hmm,

 

ok I think I found the problem. After the update all images were in English, but the rest of the game was for me in German as my playing language.

 

Now I checked again and I can not believe that the problem was part of the starting log-in screen. I can't say why but the update changed the language flag on the top to the US flag (I didn't changed it) on its own. After I found this surprising thing and changed it back to my origin all is ok (aside the cards have to reload all images again.

Share this post


Link to post
Share on other sites
shinygeodude

So in other words, changing the game language, then changing it back again if necessary/desired, should fix the problem, right?

Edited by shinygeodude

Share this post


Link to post
Share on other sites
Mod_Poplar

Hello Trainers!
 

The default language of your game may have been reset to English after the update. Please check this from the login screen by looking at the flag that appears in the top-left corner. If it is set to English, please click the drop-down and select your preferred language. Let us know if that helps. :)

 

Our apologies for the inconvenience!

Share this post


Link to post
Share on other sites
rbm007

I tried changing the language from Dutch to English and back to Dutch, but not the full game is Dutch.

 

At game load messages like waiting for your opponent to load the game and your deck does not contain basic Pokémon seems to be in Danish, at least not Dutch.

Same during in-game coin flip (not the initial coin flip, where only the buttons heads/tails are not translated).

 

Can this been resolved?

Share this post


Link to post
Share on other sites
noetnalP

The coin flips are strange in Swedish too... Swedish coins don't have "huvud" and "svansar" (which is the game currently says). The two sides are called "krona"/"klave". In Swedish "huvud" and "svansar" refers to the parts of animals that correspond to "head" and "tails". Someone must have used Google translate... ;-)

Edited by noetnalP

Share this post


Link to post
Share on other sites

×
×
  • Create New...