Jump to content

Game Play freezes for 5 to 10 seconds like every turn


JamesPup

Recommended Posts

I played a versus match and a tournament and during matches the game would freeze up. Like when playing a card for like 10 seconds. I'm not sure if this is my connection doing it but I have never had this problem before. It was working fine yesterday but today it is buggy. The clocks stop and the card being played does also. Then after like 10 seconds it resumes. It is just a big waste of time.

 

Also in one game when a player was playing cards the cards were not showing me which ones they had played as the cards turned invisible. It was a professor's letter card. I was able to see it after the player was done in their discard pile. Also the two energies the player picked out of their deck were not shown to me.

Link to comment
Share on other sites

Hi JamesPup,

 

If things were working fine for you yesterday, but not today, here are a few things you might double check.

 

Hard drive space - are you low?  Maybe you downloaded something big that filled up your drive.  Maybe free up some space.

 

LAN utilization.  Was someone streaming or torrenting on your local area network?  

 

Memory.  Have you restarted your machine recently?  Maybe it was just in a bad state.  Never hurts to give it a fresh go.

 

Internet latency.  Maybe something was happening between where you are and where the game servers are that was affecting your network traffic.  In version 2.32 we added a pop up indicator when the client thinks that there are issues to that effect.  You didn't mention the pop up network indicator in your original post, which is what makes me think that it might be a local device performance issues (hence my suggestions for hard drive space, or memory).

 

Overheating?  Are the fans running hard?  Is the case hot?  Maybe things are getting a little overheated (fuzz and dust can build up over time, etc.)  Just something else to check.

 

I hope that helps!

Link to comment
Share on other sites

Thanks for the help but I went back and played and had no problems. So I don't know what it was. I do see the connection indicator a lot but I have never had any problems with it freezing. I guess it was just a one time thing and a problem I was only seeing. Sorry for the bother.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...