Jump to content

[GAME] Chat/Trading - Lack of Chatrooms and Inability to Trade


LordKieta

Recommended Posts

For the past several hours, I've been completely unable to privately trade. No names show up for me to send a trade. 

As for the chat, no chatrooms appear either, so I cannot talk to anyone. 

I have rebooted my game several times, as well as restarted my computer several times thinking that could be the problem, but to no avail, I'm unable to communicate with others completely in the game. 

Link to comment
Share on other sites

This happens to me when I load the launcher when my connection is being spotty, but my game usually works after 1 or 2 launcher reopenings.

Try a clean install of TCGO.

Link to comment
Share on other sites

It happens to me occasionally as well, but it usually gets fixed after I relogin, sometimes it takes a while thou, the worst was when it wouldn't login at all no matter what, I had to reinstall it and it worked fine :)

Link to comment
Share on other sites

Are you playing on a different network or have your network, firewall or virus protection changed recently?

In order to chat, access friends list or trade, you must be able to connect to 54 (dot) 241 (dot) 48 (dot) 245  on port 5222. You can log in to game fine without that network access. Double check that port 5222 is open on your firewall and network.  

 

Just using the (dot) to try and get around our overly aggressive filtering for phone numbers and IP addresses ;)

Link to comment
Share on other sites

Are you playing on a different network or have your network, firewall or virus protection changed recently?

 

In order to chat, access friends list or trade, you must be able to connect to 54 (dot) 241 (dot) 48 (dot) 245  on port 5222. You can log in to game fine without that network access. Double check that port 5222 is open on your firewall and network.  

 

Just using the (dot) to try and get around our overly aggressive filtering for phone numbers and IP addresses ;)

It could be the place I'm staying at for Thanksgiving Break, that could totally be it. If the problem persists after I go back home on Sunday, then I'll check everything you've listed, as well as send a ticket. Thanks so much Samhayne! 

Link to comment
Share on other sites

A few days ago, on Thanksgiving night, I posted here that I could not access chat or do any private trading. Samhayne posted the following to me
 

 

Are you playing on a different network or have your network, firewall or virus protection changed recently?

In order to chat, access friends list or trade, you must be able to connect to 54 (dot) 241 (dot) 48 (dot) 245  on port 5222. You can log in to game fine without that network access. Double check that port 5222 is open on your firewall and network.  

 

Just using the (dot) to try and get around our overly aggressive filtering for phone numbers and IP addresses  ;)

 

At the time, I couldn't do much about it since I was on a foreign computer (it wasn't mine), and I was at a relatives house, so I assumed this was the case. 
 

As of last night, I'm back home, and I'm on my main computer, and I still cannot access the chatrooms or private trading. I have re-installed the game twice, and I have double checked thoroughly that I was connected to the right ip address, and the right port. It's open on both my firewall as well as my network. 

A friend of mine who has a lot of cpu knowledge, told me it's possible I may have "blocked myself" in game, but since he has no affiliation with this game, nor does he play Pokemon at all, he could not help me further. Nor do I have any idea how I would have even done that to myself. 

Nonetheless, I really need your help. Thank you all so much. 




It's important to note, that I can still do public trades, and I can still RECEIVE private trades. I just can't SEND private trades, as no names show up. 
Link to comment
Share on other sites

Just had a friend of mine from campus log onto his account using my computer. When he was online, he could access all chats, as well as privately trade with others. 

After I logged back in, it was all removed again. This shows that this problem is exclusive to my account, and it's not an issue with connection. Is there any way someone from staff can check to see if I have myself blocked, because that's the only possible answer I've been given that can explain this. Thank you again. 

Link to comment
Share on other sites

Figured I'd post this here as well. It falls into the lines of both Technical Support and Report a Game Bug. Feel free to delete the one located in the wrong forum. Thanks




A few days ago, on Thanksgiving night, I posted here that I could not access chat or do any private trading. Samhayne posted the following to me
 
 

Are you playing on a different network or have your network, firewall or virus protection changed recently?

In order to chat, access friends list or trade, you must be able to connect to 54 (dot) 241 (dot) 48 (dot) 245  on port 5222. You can log in to game fine without that network access. Double check that port 5222 is open on your firewall and network.  

 

Just using the (dot) to try and get around our overly aggressive filtering for phone numbers and IP addresses  ;)

 

 

At the time, I couldn't do much about it since I was on a foreign computer (it wasn't mine), and I was at a relatives house, so I assumed this was the case. 
 

As of last night, I'm back home, and I'm on my main computer, and I still cannot access the chatrooms or private trading. I have re-installed the game twice, and I have double checked thoroughly that I was connected to the right ip address, and the right port. It's open on both my firewall as well as my network. 

A friend of mine who has a lot of cpu knowledge, told me it's possible I may have "blocked myself" in game, but since he has no affiliation with this game, nor does he play Pokemon at all, he could not help me further. Nor do I have any idea how I would have even done that to myself. 

Nonetheless, I really need your help. Thank you all so much. 




It's important to note, that I can still do public trades, and I can still RECEIVE private trades. I just can't SEND private trades, as no names show up. 



Just had a friend of mine from campus log onto his account using my computer. When he was online, he could access all chats, as well as privately trade with others. 

After I logged back in, it was all removed again. This shows that this problem is exclusive to my account, and it's not an issue with connection. Is there any way someone from staff can check to see if I have myself blocked, because that's the only possible answer I've been given that can explain this. Thank you again.
Link to comment
Share on other sites

I have a similar problem. Always have done so I have kind of learnt to live with it. I can create public trades and accept private trades but when I try to create a private trade, nothing happens when I click the Accept button. I can only view other players binders when I counter.

Link to comment
Share on other sites

This problem is becoming too annoying, it still hasn't happened to me and you said that a reinstall didn't help, do i don't know what else can help tbh, good luck with it man, bad things always happen to good people :)

Link to comment
Share on other sites

This problem is becoming too annoying, it still hasn't happened to me and you said that a reinstall didn't help, do i don't know what else can help tbh, good luck with it man, bad things always happen to good people :)

Thanks. It's really a hassle, but I don't know how else to fix the problem. I'm afraid that if the problem persists, I'll have to close Violet City for good. 

Link to comment
Share on other sites

KIETA :o thats the same exact problem im facing . i even posted a thread about it 4 days ago . im not able to chat or anything . my friend list is cleared and nothign shows up there . none of the chat rooms show up either . im having the preload data error too . PLEASE MODS/DEVS , fix this problem for us . 

Link to comment
Share on other sites

I don't wanna rule out the possibility that we were singled out for this, but I also don't wanna blame TPCi for what could be just a really nasty bug. Either way, knowing someone else from Violet City has the issue, is just another reason I should just close down. :(

Link to comment
Share on other sites

I don't wanna rule out the possibility that we were singled out for this, but I also don't wanna blame TPCi for what could be just a really nasty bug. Either way, knowing someone else from Violet City has the issue, is just another reason I should just close down. :(

no dont kieta . im sure the dev team will find us a solution . Just keep your hopes up my friend :( 

Link to comment
Share on other sites

no dont kieta . im sure the dev team will find us a solution . Just keep your hopes up my friend :(

I don't mean it negatively. I just feel it's possible I could have done something wrong. :( My hopes are high though, staff hasn't let me down before. 

Link to comment
Share on other sites

A friend of mine who has a lot of cpu knowledge, told me it's possible I may have "blocked myself" in game

Hey, I decided to do some testing. I have a friend who does not play anymore, and he gave me permission to test with his account. Anyway, I sent a friend request to myself (using his account), and clicked "block/ignore' player, blocking myself. Nothing happened, and stuff worked fine, but when I restarted the game, it was exactly as you described your situation. Couldn't find a way to unblock myself, as because your blocking yourself, you cant see your own stuff and blocked people, making a paradox. So I am pretty sure because of this you blocked yourself like you thought. Hope this helps!

Link to comment
Share on other sites

Hey, I decided to do some testing. I have a friend who does not play anymore, and he gave me permission to test with his account. Anyway, I sent a friend request to myself (using his account), and clicked "block/ignore' player, blocking myself. Nothing happened, and stuff worked fine, but when I restarted the game, it was exactly as you described your situation. Couldn't find a way to unblock myself, as because your blocking yourself, you cant see your own stuff and blocked people, making a paradox. So I am pretty sure because of this you blocked yourself like you thought. Hope this helps!

That helps immensely, and I gotta find a way to let the staff know. Nonetheless, that was originally just a theory that my friend came up with. I've no actual clue how I could have blocked myself to begin with, cause I don't usually block people, let alone... me. 

Link to comment
Share on other sites

That helps immensely, and I gotta find a way to let the staff know. Nonetheless, that was originally just a theory that my friend came up with. I've no actual clue how I could have blocked myself to begin with, cause I don't usually block people, let alone... me. 

Exactly . my block list has like only 5-6 people . i never even check my friend requests XD 

 

Hey, I decided to do some testing. I have a friend who does not play anymore, and he gave me permission to test with his account. Anyway, I sent a friend request to myself (using his account), and clicked "block/ignore' player, blocking myself. Nothing happened, and stuff worked fine, but when I restarted the game, it was exactly as you described your situation. Couldn't find a way to unblock myself, as because your blocking yourself, you cant see your own stuff and blocked people, making a paradox. So I am pretty sure because of this you blocked yourself like you thought. Hope this helps!

 

If this is true then THANKS A WHOLE DANG LOT my friend :) ill post a ticket to the staff :) 

Link to comment
Share on other sites

Hi LordKieta,

 

If this issue is still persisting, please submit a ticket to the support portal by clicking the link in my signature. Since this does appear to be account specific, the support team should be able to help you further. 

 

Thanks!

Link to comment
Share on other sites

Hey there!
 

I've submitted a similar report to the Dev team for investigation and will add your name there as well. It appears to be account-specific and related to a certain account state. Since this particular issue is likely a bug, I've moved your thread.

 

Tarif15, I don't believe you're experiencing the same issue, so my post in your original thread should still hold true. :)

 

Thanks for your reports and your patience!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...