Jump to content
Sign in to follow this  
PUAthelas

[GAME] Deck Manager - Statistics not properly registering won and lost games

Recommended Posts

PUAthelas

Hi,

Statistics are not working properly in the deck manager section of the game:

I usually playtest a deck for 10 games. Whenever I select a deck to see the win/loses count of that particular deck the statistics keep showing zero games played, zero won, and zero lost.

This is unless I logout and reenter the PTCGO, then the statistics info is updated, but not always showing the lost games.

I think it doesn't count conceded games

 

Please, fix this issue.

Thanks in advance,

 

  • Upvote 1

Share this post


Link to post
Share on other sites
DM_Nightshade

My wins stats game played stats never grows up and keep saying 0win 0game played

Share this post


Link to post
Share on other sites
DM_Nightshade

My decks stats doesn't record properly when I play a game the game played and win doesn't grow at all

Edited by DM_Nightshade

Share this post


Link to post
Share on other sites
Mod_Poplar

Hi PUAthelas!

 

This is a known issue which the Dev team is working to resolve, so I'll be closing this thread. Thanks for your patience while this is investigated! We encourage you to create a new thread or submit a ticket via the link in my signature if you come across any other bugs.

Share this post


Link to post
Share on other sites
RG_127

The game isn't correctly recording my win/loss stats for certain decks. One of mine says played 7, won 7, but I know I've lost completed matches with that deck.

Share this post


Link to post
Share on other sites
DM_Nightshade

I wrote on the board last week that my deck stats info doens't grow and still show 9win 9game played.. It is not fixed yet I have 10deck and they are all stuck to the same stats.

Share this post


Link to post
Share on other sites
Mod_Poplar

Hi DM_Nightshade!

 

My apologies for the delay! Are you still experiencing this? It might have been a temporary issue that would have been solved with a little time or a re-log. Let us know. :)

 

EDIT: I see that you've posted a new thread stating that this is still occurring. We ask that you do not post multiple threads or reports of the same issue, as that can slow down the investigation process significantly rather than speeding it up. We always appreciate your patience until we are able to properly address your first report! I have merged your threads regarding this matter.
 

With that being said, we would appreciate if you could submit a detailed list of steps taken when you experience this bug (including the deck you use, the type of match you play and against who, etc.), as well as any screenshots you're able to take, via a support ticket. You can create a ticket by clicking the link in my signature, signing in, and clicking "Ask a Question". This will help us to determine whether or not this is a bug and where the bug is located.

 

Thanks again for your patience!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...