Jump to content
doofyploof

[GAME] Options - Deck sharing resets back to "share" on its own

Recommended Posts

doofyploof

When I check the DO NOT SHARE DECK LIST in settings, it seems to reset every time I log off and log back on.  Is there a way to make this my default or have it not reset?  I never want to share my deck list.

 

*EDIT*  This also happens in-game randomly without any disconnect.  It keeps changing my deck list sharing settings to "Share with Everyone"

Edited by doofyploof
  • Upvote 1

Share this post


Link to post
Share on other sites
Cakemaphoneige

I have set the share deck option in settings to do not share with anyone 3 times now and it keeps changing back to share with everyone. This feature is an utter disaster. 

 

Why would they default it to on in the first place? I don't have any super secret decks to hide, but i feel this is a violation of my privacy.

Share this post


Link to post
Share on other sites
pokemasterTz

I have set the share deck option in settings to do not share with anyone 3 times now and it keeps changing back to share with everyone. This feature is an utter disaster.

 

Why would they default it to on in the first place? I don't have any super secret decks to hide, but i feel this is a violation of my privacy.

Did you click apply once you select do not share? Edited by pokemasterTz

Share this post


Link to post
Share on other sites
Raichu11

Same for me. This is so freaking annoying.

Share this post


Link to post
Share on other sites
sterlingW

I have set the share deck option in settings to do not share with anyone 3 times now and it keeps changing back to share with everyone. This feature is an utter disaster. 

 

Why would they default it to on in the first place? I don't have any super secret decks to hide, but i feel this is a violation of my privacy.

I reported this bug first day of release on report bug section... I do not know if they acknowledged it.

 

The Bug occur when user change a settings beside changing the Deck Sharing than pressing apply...it will reset the Deck Sharing Option to Share Everyone.

 

Already Reported

Edited by sterlingW

Share this post


Link to post
Share on other sites
Cakemaphoneige

Did you click apply once you select do not share?

Of course i clicked apply.

 

 

I reported this bug first day of release on report bug section... I do not know if they acknowledged it.

 

The Bug occur when user change a settings beside changing the Deck Sharing than pressing apply...it will reset the Deck Sharing Option to Share Everyone.

 

Already Reported

Nope, it happens when you dont do anything else too.

 

For me it seems to be resetting after a period of time spent out of the game. If i change it and restart immediately, it stays changed, but if i close it and return the next morning for example, it returns to default.

 

I have changed it 10+ times now, pressed apply everytime, sometimes changing other things but mostly not, still defaulting. 

Edited by Cakemaphoneige

Share this post


Link to post
Share on other sites
royalebouquet

Hello,

The option for deck sharing keeps going back to 'share with everybody'. I don't want to share my decklists with anyone. I have to keep checking if it still is "do not share". When editing the deck or just looking at it, the option changes...

Can something be done about this? I just want it on "do not share" all the time, also when I reconstructed the deck, also after playing or restarting the game. That option should stay the same.

I use an IMac. Maybe that the problem does not exist on other systems. 

Edited by Mod_Snow

Share this post


Link to post
Share on other sites
harshu

Hello,

 

The option for deck sharing keeps going back to 'share with everybody'. I don't want to share my decklists with anyone. I have to keep checking if it still is "do not share". When editing the deck or just looking at it, the option changes...

 

Can something be done about this? I just want it on "do not share" all the time, also when I reconstructed the deck, also after playing or restarting the game. That option should stay the same.

 

I use an IMac. Maybe that the problem does not exist on other systems. 

This thread shouldn't be in Game feed back. It should be in technical support or Report a bug section !

Share this post


Link to post
Share on other sites
royalebouquet

I posted it here, because I don't know if it is a bug. Maybe the creators of the game wanted to support deck sharing so much that this is just programmed this way. 

Share this post


Link to post
Share on other sites
harshu

I posted it here, because I don't know if it is a bug. Maybe the creators of the game wanted to support deck sharing so much that this is just programmed this way. 

No its not like that. Doesn't happen to me !! So move it to there :)

Share this post


Link to post
Share on other sites
royalebouquet

Hello,

The option for deck sharing keeps going back to 'share with everybody'. I don't want to share my decklists with anyone. I have to keep checking if it still is "do not share". When editing the deck or just looking at it, the option changes...

Can something be done about this? I just want it on "do not share" all the time, also when I reconstructed the deck, also after playing or restarting the game. That option should stay the same.

I use an IMac. Maybe that the problem does not exist on other systems. 

  • Upvote 1

Share this post


Link to post
Share on other sites
random11x

I also have this issue on windows. Its a general bug. The problem is most likely that they are accidently resetting the variable for the radio buttons everytime you look at the settings page, the problem is when you see it, it still looks right but the variable will get reset if you save out. So for a temporary fix just make sure every time you change something in the settings and save out (hit apply) you also change the value of that setting. You can switch between share with no one and only with friends.

 

For example if you go into settings and change the value to share with no one. Then go back into settings as long as you cancel to get out of the screen it will stay as share with no one. But if you hit apply it will get reset.

 

So just remember if you ever go into settings for any reason to change something, also change the share setting and save out.

Edited by random11x

Share this post


Link to post
Share on other sites
Cakemaphoneige

I just searched through known bugs and could not find this listed. This bug has been posted several times by different people. The bug is still as real as ever and i am constantly having to change it.

Share this post


Link to post
Share on other sites
quasardeadly

I am also suffering from this similar bug from last 1 week . Everytime i enter game i have to turn off this deck sharing option in order to prevent my deck list from being copied . This issue needs a quick fix because it is very annoying , i don't want to share my decklists with anyone until and unless i wish so . This option is automatically switching to "share with everyone" whenever i edit my decklist or whenever i start the game client .

Edited by quasardeadly

Share this post


Link to post
Share on other sites
royalebouquet

I have the problem as well. I hope it will be fixed soon!!

Share this post


Link to post
Share on other sites
royalebouquet

Thanks! It also happens after editing my deck, then I start a game and see in the option the sharing button on again. Well I make it a habit for now to check the options at the beginning of every battle. Tiring, but until there is a fix there is nothing else to do to prevent deck copying. 

Share this post


Link to post
Share on other sites
sterlingW

Already been reported and this is bug based your thread tittle.

Share this post


Link to post
Share on other sites
JamesPup

Maybe your not clicking apply after you select Do No Share?

Edited by JamesPup

Share this post


Link to post
Share on other sites
Andraxius

Yes I have this bug too. It's annoying. Fix it.

Share this post


Link to post
Share on other sites
random11x

Ill put this here too:

 

I also have this issue on windows. Its a general bug. The problem is most likely that they are accidently resetting the variable for the radio buttons everytime you look at the settings page, the problem is when you see it, it still looks right but the variable will get reset if you save out. So for a temporary fix just make sure every time you change something in the settings and save out (hit apply) you also change the value of that setting. You can switch between share with no one and only with friends.

 

For example if you go into settings and change the value to share with no one. Then go back into settings as long as you cancel to get out of the screen it will stay as share with no one. But if you hit apply it will get reset.

 

So just remember if you ever go into settings for any reason to change something, also change the share setting and save out.

Share this post


Link to post
Share on other sites
random11x

I've posted about this in royalebouquet's bug report too but I want to make sure everyone knows. Every time you go into the settings window to do anything you have to change the value of your sharing preference otherwise it will reset. So if it is 'do not share' change it to 'friends only'.

 

To make sure the setting sticks go back into settings and see that the setting is right but this is important dont hit apply to exit hit cancel. If you hit apply without changing the value it will be reset so hit cancel to make sure it doesnt get changed.

 

If you want to go change any other setting EVER make sure you also change that share value.

 

----

 

Also I just went and double checked it has nothing to do with changing your deck list. The only reason you may think that is because you are looking at the value in settings, seeing its right. Then hitting apply to exit settings. Behind the scenes though the value is now wrong because you hit apply instead of cancel. Then you could have done literally nothing and the next time you check it will have been reset. Its just a coincidence that you are editing your deck then looking at your settings after it was already changed.

 

So I repeat: EVERY SINGLE TIME you go into settings change the value if you want to hit apply to exit. Otherwise hit cancel. Your setting will stay set.

 

Also you guys really shouldn't have created so many threads about this one topic. You should spend 5 minutes and read the forums or use a search before creating a topic.

Edited by random11x

Share this post


Link to post
Share on other sites
random11x

Also I just went and double checked it has nothing to do with changing your deck list. The only reason you may think that is because you are looking at the value in settings, seeing its right. Then hitting apply to exit settings. Behind the scenes though the value is now wrong because you hit apply instead of cancel. Then you could have done literally nothing and the next time you check it will have been reset. Its just a coincidence that you are editing your deck then looking at your settings after it was already changed.

 

So I repeat: EVERY SINGLE time you go into settings change the value if you want to hit apply to exit. Otherwise hit cancel. Your setting will stay set.

 

Also you guys really shouldn't have created so many threads about this one topic. You should spend 5 minutes and read the forums or use a search before creating a topic.

Edited by random11x

Share this post


Link to post
Share on other sites
random11x

I just went and double checked it has nothing to do with changing your deck list. The only reason you may think that is because you are looking at the value in settings, seeing its right. Then hitting apply to exit settings. Behind the scenes though the value is now wrong because you hit apply instead of cancel. Then you could have done literally nothing and the next time you check it will have been reset. Its just a coincidence that you are editing your deck then looking at your settings after it was already changed.

 

So I repeat: EVERY SINGLE time you go into settings change the value if you want to hit apply to exit. Otherwise hit cancel. Your setting will stay set.

 

Also you guys really shouldn't have created so many threads about this one topic. You should spend 5 minutes and read the forums or use a search before creating a topic.

Edited by random11x

Share this post


Link to post
Share on other sites
FersureMatt

YES! Please fix this! I do not want to see my deck's copied.. This will get VERY annoying and i feel take the whole challenge out of the game if you can just feely copy deck.. Lets not have to go through a night march rampage again anytime soon please :( (seriosly every 3 times I play on versus I run into another night march)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...