Jump to content
Avez92

[MAC] Installation - Mac Os X 10.6.8. Doesn't work? Preload Error: An error occurred when downloading preload data...

Recommended Posts

Avez92

Installed, deleted and re-installed mac version of 'Pokemon TCG online' 3 times. 

Each time--> it downloads, I open the app, and then i get a screen that says 'Preload Error: An error occurred when downloading preload data. Please check your internet connection and try again. The app will new quit.'

I definitely have internet connection. I have come to believe that the game will not work for older macs. Very annoying, and kind of unfair. Would i seriously have to purchase a new laptop for this to work? 

 

My system is Mac Os X 10.6.8. 

 

Any help would be greatly appreciated. 

Share this post


Link to post
Share on other sites
Mod_Poplar

Hi Avez92,

 

The minimum system requirements for the game can be found on this page: http://www.pokemon.com/us/pokemon-tcg/play-online/download/

Unfortunately, the minimum requirements for Mac include OS X 10.7 (latest version) or newer.

 

However, the solutions provided in this thread may be able to help you out: http://forums.pokemontcg.com/topic/32257-mac-login-an-error-has-occurred-when-downloading-preload-data-appears-when-launching-the-game/

Share this post


Link to post
Share on other sites

×
×
  • Create New...