Jump to content

[GENERAL] Login - Cannot connect to game server. Maintenance message displays for the past few weeks


mylittlecmc247

Recommended Posts

0/10  I have tried to play the ptcgo for WEEKS but NOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO  IT IS ALWAYS IN MAINTAINENCE  :angry: I am seriously considering undownloading it. Can any one PLEASE explain why this might be happening. I just wanna play some tcg. pls. :unsure: 

 

Link to comment
Share on other sites

The game server status can be viewed at pokemon.com/playtcgo. If the server is up and you still can't connect it's most likely due to a problem on your end. Check out this article in the support portal for some basic connection troubleshooting tips.

Link to comment
Share on other sites

0/10 I have tried to play the ptcgo for WEEKS but NOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO IT IS ALWAYS IN MAINTAINENCE :angry:I am seriously considering undownloading it. Can any one PLEASE explain why this might be happening. I just wanna play some tcg. pls. :unsure:

I had once had this problem.. Not sure if it was worked on by support as I never reported it but it got resolved soon after (game would keep suggesting that the servers were down for maintenance randomly after logging me off in the middle of a battle despite my friend still being on game- I was texting him on a social networking app so I knew that it was just me having this problem))

 

 

 

One thing I noticed was after the game forced me off like that and i closed the application if I waited for 15 minutes before trying again it would start working, perhaps this could help? (I did this for a month and after that it stopped giving me false maintenance statements)

Link to comment
Share on other sites

I had the same problem, with my MLGRED main account. I dont know what is going on, i couldnt play on it for the past two weeks and contacted the support team by email since i couldnt post a fourm

Link to comment
Share on other sites

thanks to all your suggestions and inputs but when i updated to windows 10 it...... fixed itself? im not sure what happened but now it works  :lol:  :cool: yay

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...