Jump to content

[GENERAL] Login - Authentication stuck at 14%, lost network connection to server


Brewwman

Recommended Posts

I am staying at a hotel for a few weeks for work, and when i try to log in, both into my account and as a guest, the authentication gets stuck at 14%, then a few seconds later it cancels and tells me it lost network connection to server, or something like that. I was wondering what i could do to be able to log in.

 

Link to comment
Share on other sites

I have the same thing I try to reinstall and its not worked its look like something with the game server changed

Link to comment
Share on other sites

Hello Trainers!
 

There were some login issues occurring on the 7th which have since been solved. If you're still experiencing similar issues, please see the following:

 

First, please try closing the client, performing any outstanding Windows or Java updates, and restarting your computer. If this doesn't solve your issue, some players have reported that changing their password has solved certain login issues.

It's possible that this is an issue of port forwarding.There are three ports that must be opened for the game to work: 8181, 5222 and 39389. 39389 is the "gateway" port that the client connects to momentarily to get information on which connection servers are available and their IP addresses. 8181 is the port that the client makes a dedicated connection to in order to play the game. 5222 is the port that connects to the chat server. If you're unsure of how to check if these ports are open, we recommend using your preferred search engine to search for "(Name of router/modem) port forwarding". This option may not be possible with a hotel connection, however.

Additionally, please make sure that the game isn't being blocked by your firewall. If it is, you can add it to your list of allowed programs. Specifically, we recommend adding these files as exceptions:

  • Pokemon Trading Card Game Online.exe
  • Refresher.exe

 

Thanks for your patience, and I hope this helps! :)

Link to comment
Share on other sites

  • 2 weeks later...

When the game try load the assets,the game close and it never pass the 0% (my windows is 8.1 and i unistalled and reinstalled the game like 10 times  :unsure:)

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...