Jump to content
Sign in to follow this  
mahnur

[GENERAL] Other - "Please wait until refresher is patched" will not progress past 50%; game hangs in Versus Mode; booster pack loading stops halfway

Recommended Posts

mahnur

The problems i am facing is given bellow will anyone help me to solve this problem? I would be very grateful if anyone does.

 

1.when i try to apdate my game,it tells me to wait until the refresher is being patched but after loading half it stops to load and it also doesnot complete if i wait a whole day.

 

2.often during i am playing a vs battle my computer hangs and i have to restart it to solve the problem.

 

3.whenever I buy a new booster pack and open it says loading pack image and contents and then after it loads to half it aso stops loading.

 

 

These are the problems that i am facing. And also because of these I am not being able to progress in the game.Please anyone tell me how to solve these problems.

Share this post


Link to post
Share on other sites
Chihiko

The problems i am facing is given bellow will anyone help me to solve this problem? I would be very grateful if anyone does.

 

1.when i try to apdate my game,it tells me to wait until the refresher is being patched but after loading half it stops to load and it also doesnot complete if i wait a whole day.

 

2.often during i am playing a vs battle my computer hangs and i have to restart it to solve the problem.

 

3.whenever I buy a new booster pack and open it says loading pack image and contents and then after it loads to half it aso stops loading.

 

 

These are the problems that i am facing. And also because of these I am not being able to progress in the game.Please anyone tell me how to solve these problems.

Okay, I see no one else have replied to your concerns, so I will try to help, although a moderator could probably give you better advice! I'm assuming you are playing from windows and not from Mac or Ipad.

 

For your first question, try starting the game from your Refresher.exe instead of starting from Pokemon Trading Card Game Online.exe.

 

For the second question I would suggest that you make sure that you have no overdue windows updates that you haven't installed, also make sure that your anti-virus software and graphics drivers are up to date. 

 

For the last question, that should be a known bug, the developers are working on solving it, it is just a matter of time.

Share this post


Link to post
Share on other sites
Mod_Poplar

Hey there!
 

Please try Chihiko's suggestion to launch Refresher.exe. This can be found in your Pokémon TCG Online folder.

 

Your second report may be a known issue. If you'd like to provide more info, please submit a separate thread in the Report a Game Bug subforum and we can investigate.

 

Your third report is a known issue for which we appreciate your patience. The Dev team is investigating this. Please read through this thread for more information on how you can help them track this down. :)

 

Thanks for your patience, and I hope this was helpful!

Share this post


Link to post
Share on other sites
mahnur

Thanks for the co-operation i would try it.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...