Jump to content

Assets don't load


WorldRoamer

Recommended Posts

When I start the game it hangs on loading assets. Always at 72%

This worked before on this version of PTCGO, although the game has serious hang issues opening packs.

 

I'm on:

System Hardware Overview:

  Model Name: MacBook Air

  Model Identifier: MacBookAir6,2

  Processor Name: Intel Core i5

  Processor Speed: 1.3 GHz

  Number of Processors: 1

  Total Number of Cores: 2

  L2 Cache (per Core): 256 KB

  L3 Cache: 3 MB

  Memory: 4 GB

  Boot ROM Version: MBA61.0099.B12

  SMC Version (system): 2.13f9

 

System Software Overview:

  System Version: OS X 10.9.5 (13F1077)

  Kernel Version: Darwin 13.4.0

  Boot Volume: Macintosh HD

  Boot Mode: Normal

 

 

 

 
Link to comment
Share on other sites

Hey there!
 

Are you still experiencing this issue? Do you have a lot of other programs taking up resources when you attempt to launch the game? If so, please try closing all of those out (any unnecessary programs) and trying again. If you continue to experience this issue and this doesn't help, I would recommend submitting a support ticket for further assistance. You can do so once the support portal maintenance is over in a few hours by clicking the link in my signature, signing in, and clicking "Ask a Question". If you are unable to sign in after maintenance, you can submit a ticket by emailing support@pokemon.com.

 

Thanks for your patience, and good luck. :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...