Jump to content

Cards not loading


RG_127

Recommended Posts

I was playing a match, and after 30 seconds, one of my cards was still entirely white. I new it was a stadium, as the play stadium card option was active. Even after I played it, it was still white, not even any text.

 

In general, the card loading is much worse for me now than it has ever been. I played a skyla, and it took 30 over 30 seconds for the card images to just stop being white, so I could see the card i wanted.

 

Even cards that have loaded before, still take time to load up and just have the text in place for a while.

 

I give in. Its totally unplayable when 4 cards in your hand are entirely white.

Link to comment
Share on other sites

Even after I played it, it was still white, not even any text.

This is indeed a problem with the placeholder text -- it's like the game client needs to download the text from the server or something.  Card text is something that should 100% be packaged with the game client package if it isn't already -- text is cheap.

Link to comment
Share on other sites

Hey there!

It would be incredibly helpful to our investigation if you could send us any screenshots you're able to take which depict this issue so the Dev team can see what you're seeing. You can submit screenshots via support ticket by clicking the link in my signature, signing in, and clicking "Ask a Question". Image files can be attached there directly.

 

Thanks for your patience and again for your report!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...