Jump to content

Login/Gameplay Problems


KS2325

Recommended Posts

Earlier, when I was playing, my avatar was blank and none of the items in my profile would load. Also, some of my cards wouldn't load at all, not even displaying the text. Lately, I have been unable to even log in. When it gets to 92% on "Loading Assets," the game just stops there.

Link to comment
Share on other sites

I have also faced this type of problem . Try to remove any unwanted software/driver from your PC and if possible download all card data. This might help you :)

Link to comment
Share on other sites

Earlier, when I was playing, my avatar was blank and none of the items in my profile would load. Also, some of my cards wouldn't load at all, not even displaying the text. Lately, I have been unable to even log in. When it gets to 92% on "Loading Assets," the game just stops there.

There have been threads made for this. So please don't make new threads for same problem. It causes spamming and then it takes more time to solve other problems. All problems should get equal time. So please don't do this in future. Whatever, your problem is, just post it in that thread that has 'SIMILAR' problem. So that you specify  your problem and it also doesn't spam. I am not being rude, just want Forums to be spam-free.

Hope you understand :)

Link to comment
Share on other sites

It seems several times a week when I try to log in I get stuck at the authentication screen at 16%. A lot of other times it tells me I have input the wrong password. I have the password saved in the client so the majority of the time I don't even have to type it in. When I do manually type it in many times it will tell me the password is incorrect. This almost makes me want to stop playing the game. It's become quite inconvenient. Please help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...